<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="ADBR RSS Feed" href="https://adbr.com.au/feed/" />
	<link rel="alternate" type="application/atom+xml" title="ADBR Atom Feed" href="https://adbr.com.au/feed/atom/" />
	<link rel="pingback" href="https://adbr.com.au/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://adbr.com.au/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>Feature: OSINT – THE PLA-AF &#8211; ADBR</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-147275277-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-147275277-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->

        <!-- MonsterInsights Ads Tracking -->
        <script type="text/javascript" data-cfasync="false">
			window.google_analytics_uacct = 'UA-147275277-1';

        </script>
        <!-- End MonsterInsights Ads Tracking -->
		
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/adbr.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://adbr.com.au/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://adbr.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://adbr.com.au/wp-content/plugins/auth0/assets/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://adbr.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://adbr.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://adbr.com.au/wp-content/themes/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://adbr.com.au/wp-content/themes/soledad-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583749200' type='text/css' media='all' />
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/adbr.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","ajax_front_end":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/frontend.responsive.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://adbr.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adbr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adbr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Feature: OSINT – SAVAGE SKIES' href='https://adbr.com.au/osint-savage-skies/' />
<link rel='next' title='US Arms sales to India offer greater regional interoperability options' href='https://adbr.com.au/us-arms-sales-to-india-offer-greater-regional-interoperability-options/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.13" />
<link rel="canonical" href="https://adbr.com.au/osint-the-pla-af/" />
<link rel='shortlink' href='https://adbr.com.au/?p=8819' />
<link rel="alternate" type="application/json+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Fosint-the-pla-af%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Fosint-the-pla-af%2F&#038;format=xml" />
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://adbr.com.au/feed/podcast" />

<script>var portfolioDataJs = portfolioDataJs || [];</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/adbr.com.au\/",
    "name": "ADBR",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ADBR",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Signup Form",
    "alternateName": "Only use for MailChimp Sign-Up Form widget. Display your Sign-Up Form widget below on the footer. Please use markup we provide here: http:\/\/soledad.pencidesign.com\/soledad-document\/#widgets to display exact",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/osint-the-pla-af"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsPosting",
    "headline": "Feature: OSINT \u2013 THE PLA-AF",
    "description": "The People\u2019s Liberation Army Air Force (PLAAF) has transformed itself over the past couple of decades in step with the China\u2019s development into a global economic powerhouse. ",
    "datePublished": "2020-04-14",
    "datemodified": "2020-04-17",
    "mainEntityOfPage": "https:\/\/adbr.com.au\/osint-the-pla-af\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/uploads\/2020\/04\/plaaf1.jpg",
        "width": 1260,
        "height": 840
    },
    "publisher": {
        "@type": "Organization",
        "name": "ADBR",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AustralianDefenceBusinessReview",
        "name": "Australian Defence Business Review"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/adbr.com.au",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/adbr.com.au\/category\/adf-news\/",
                "name": "ADF news"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "Feature: OSINT \u2013 THE PLA-AF"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://adbr.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
#footer-copyright p{display:none;}
</style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147275277-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147275277-1');
</script>
</head>

<body class="post-template-default single single-post postid-8819 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://adbr.com.au/"><img class="penci-lazy" src="https://adbr.com.au/wp-content/themes/soledad/images/penci-holder.png" data-src="https://adbr.com.au/wp-content/uploads/2019/02/ADBR-1.png" alt="ADBR" /></a>
					</div>
	
	
	<ul id="menu-lead-menu" class="menu"><li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li id="menu-item-4203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a target="_blank" href="http://adbr.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li id="menu-item-4226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &#038; EW</a></li>
	<li id="menu-item-4225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-4143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4143"><a href="https://adbr.com.au/category/features/">Features</a></li>
<li id="menu-item-4198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4198"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-4227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4227"><a target="_blank" href="http://felixdefence.com">FELIX</a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a target="_blank" href="http://centralblue.williamsfoundation.org.au/">The Central Blue</a></li>
</ul>
</li>
<li id="menu-item-4798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4798"><a href="http://adbr.com.au/advertise/">Advertise</a></li>
<li id="menu-item-7700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement</a></li>
<li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://adbr.uscreen.io">ADBRTV</a></li>
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7944"><a href="https://adbr.com.au/digital-magazine-2/">DIGITAL MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-8393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393"><a href="https://adbr.com.au/digital-magazine-2/">CURRENT ISSUE</a></li>
	<li id="menu-item-8389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://adbr.com.au/archive/">ARCHIVE</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/us-arms-sales-to-india-offer-greater-regional-interoperability-options/">US Arms sales to India offer greater regional...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/osint-the-pla-af/">Feature: OSINT – THE PLA-AF</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/osint-savage-skies/">Feature: OSINT – SAVAGE SKIES</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/power-on-for-boeing-loyal-wingman/">Power-on for Boeing Loyal Wingman</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/leidos-confirms-teaming-with-aeronautics-for-land-129-3/">Leidos confirms teaming with Aeronautics for LAND 129/3</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/raytheon-and-united-technologies-complete-merger/">Raytheon and United Technologies complete merger</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/first-production-mq-9b-skyguardian-rolled-out/">First production MQ-9B SkyGuardian rolled out</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/more-silvershield-counter-rcied-kits-for-afghanistan/">More SILVERSHIELD Counter-RCIED kits for Afghanistan</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/boeing-awarded-nz-and-rok-p-8a-contract/">Boeing awarded NZ and ROK P-8A contract</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/adbr-jan-feb-2020-now-online/">ADBR Jan-Feb 2020 now online</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://adbr.com.au/"><img src="https://adbr.com.au/wp-content/uploads/2019/02/ADBR-1.png" alt="ADBR" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center><div class="aas_whole_wrapper" style="max-height:90px;max-width:760px;"><div class="aas_zone" data-fc="5479" data-id="4846" style="height:auto!important;visibility:hidden" data-w="760" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="10" data-d="800" ><a style="max-height:90px;max-width:760px;float:left;" class="aas_wrapper  simple_image" href="https://adbr.com.au?ads_click=1&data=5480-5479-5478-4846-1&nonce=6db788bf7a&redir=https%3A%2F%2Fwww.raytheon.com%2Fau%2Fworldleadingforceprotection&c_url=https%3A%2F%2Fadbr.com.au%2Fosint-the-pla-af%2F" style="overflow:hidden;" target="_blank" data-ads="5480-5479-5478-4846-1"  data-nonce="6db788bf7a"><img width="728" height="90" src="https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1.jpg" class="attachment-full size-full" alt="" srcset="https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1.jpg 728w, https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1-300x37.jpg 300w, https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1-585x72.jpg 585w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div> </center>									</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-lead-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a target="_blank" href="http://adbr.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &#038; EW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4143"><a href="https://adbr.com.au/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4198"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4227"><a target="_blank" href="http://felixdefence.com">FELIX</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a target="_blank" href="http://centralblue.williamsfoundation.org.au/">The Central Blue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4798"><a href="http://adbr.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://adbr.uscreen.io">ADBRTV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7944"><a href="https://adbr.com.au/digital-magazine-2/">DIGITAL MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393"><a href="https://adbr.com.au/digital-magazine-2/">CURRENT ISSUE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://adbr.com.au/archive/">ARCHIVE</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://adbr.com.au/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://adbr.com.au/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://adbr.com.au/category/adf-news/">ADF news</a></span><i class="fa fa-angle-right"></i>			<span>Feature: OSINT – THE PLA-AF</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-8819" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://adbr.com.au/category/adf-news/"  rel="category tag">ADF news</a><a class="penci-cat-name" href="https://adbr.com.au/category/air/"  rel="category tag">AIR</a><a class="penci-cat-name" href="https://adbr.com.au/category/cyber-ew/"  rel="category tag">CYBER &amp; EW</a><a class="penci-cat-name" href="https://adbr.com.au/category/features/"  rel="category tag">Features</a><a class="penci-cat-name" href="https://adbr.com.au/category/topstory/"  rel="category tag">Headlines</a><a class="penci-cat-name" href="https://adbr.com.au/category/industry-narratives/"  rel="category tag">Industry Narratives</a><a class="penci-cat-name" href="https://adbr.com.au/category/industry-news/"  rel="category tag">Industry News</a><a class="penci-cat-name" href="https://adbr.com.au/category/joint/"  rel="category tag">JOINT</a><a class="penci-cat-name" href="https://adbr.com.au/category/policy-news/"  rel="category tag">Policy news</a><a class="penci-cat-name" href="https://adbr.com.au/category/project-news/"  rel="category tag">Project news</a><a class="penci-cat-name" href="https://adbr.com.au/category/regional-news/"  rel="category tag">Regional News</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">Feature: OSINT – THE PLA-AF</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://adbr.com.au/author/admin/">Australian Defence Business Review</a></span>
		<time class="entry-date published" datetime="2020-04-14T11:32:20+10:00">April 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-17T10:01:03+10:00">April 17, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://adbr.com.au/author/admin/">Australian Defence Business Review</a></span></span>
													<span><time class="entry-date published" datetime="2020-04-14T11:32:20+10:00">April 14, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-04-17T10:01:03+10:00">April 17, 2020</time></span>
							</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content">
			
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-1024x683.jpg" alt="" class="wp-image-8820" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-1024x683.jpg 1024w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-300x200.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-768x512.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-1170x780.jpg 1170w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-585x390.jpg 585w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-263x175.jpg 263w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf1.jpg 1260w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></div>



<p class="has-text-align-center"><strong><em>By Peter Knott&nbsp;</em></strong></p>



<p class="has-text-align-center"><em>This article appeared in the Jan-Feb 2020 issue of </em>ADBR</p>



<p><strong>In this second in a series of studying the orders of battle of nations in the Indo-Pacific region, we&nbsp;take an in-depth&nbsp;look at the Chinese People’s Liberation Army Air Force&nbsp;</strong></p>



<p>The People’s Liberation Army Air Force (PLAAF) has transformed itself over the past&nbsp;couple of decades&nbsp;in step with the China’s development into a global economic powerhouse.&nbsp;</p>



<p>Gone are&nbsp;the copies&nbsp;of obsolete Soviet-era MiGs that equipped&nbsp;China’s&nbsp;PLAAF in the 1990s,&nbsp;replaced&nbsp;by the products of an increasingly sophisticated domestic aerospace&nbsp;industry.&nbsp;</p>



<p>However, the links with Russian technology remain strong, from the&nbsp;legitimate&nbsp;use of base aircraft designs and engines,&nbsp;to the more&nbsp;underhand&nbsp;methods of&nbsp;acquisition&nbsp;represented in accusations of&nbsp;widespread theft and espionage.&nbsp;&nbsp;</p>



<p>Aerospace industry&nbsp;products include China’s first stealth fighter, the Chengdu J-20 Mighty Dragon which is already entering service with the PLAAF’s active fighter brigades,&nbsp;the Shenyang J-16&nbsp;–&nbsp;a&nbsp;domestic version of the Russian Sukhoi Su-30 multirole fighter equipped with indigenous avionics, weapons and engines, and the Xi’an Y-20, a large airlifter that comes close to rivalling the Boeing C-17 Globemaster III in terms of payload.&nbsp;&nbsp;</p>



<p>In addition, China is also fielding a host of indigenous military-grade&nbsp;unmanned&nbsp;aircraft&nbsp;systems (UAS)&nbsp;and is&nbsp;exporting them&nbsp;in rapidly increasing numbers.&nbsp;Further development includes&nbsp;advances in stealthy UAS designs which are&nbsp;reportedly&nbsp;on the verge of entering service.&nbsp;&nbsp;</p>



<p>With these new types, the PLAAF is becoming an all-round&nbsp;modern air force&nbsp;with&nbsp;the capability&nbsp;for&nbsp;a wide variety of missions&nbsp;–&nbsp;from humanitarian assistance to long-range strike.&nbsp;&nbsp;</p>



<p><strong>Fighter force&nbsp;</strong></p>



<p>The PLAAF’s air combat arm&nbsp;is nothing like that&nbsp;of&nbsp;the turn of the century. Gone&nbsp;is&nbsp;the&nbsp;‘old six’,&nbsp;a term of endearment&nbsp;for&nbsp;the&nbsp;Shenyang F-6&nbsp;which was&nbsp;a&nbsp;locally built&nbsp;MiG-19 interceptor,&nbsp;and which&nbsp;had been in service in various guises since the 1960s. Similarly, the Chengdu J-7s&nbsp;–&nbsp;a&nbsp;MiG-21 clone the&nbsp;Chinese has steadily improved over the years&nbsp;–&nbsp;are&nbsp;also&nbsp;being drawn down.&nbsp;&nbsp;</p>



<p>In their place are increasing numbers of modern fighters generally regarded as&nbsp;at least&nbsp;equivalent to Western 4th&nbsp;generation&nbsp;types.&nbsp;The tip of the PLAAF spear is without doubt the Chengdu J-20 Mighty Dragon,&nbsp;a large, low-observable fighter that first flew&nbsp;–&nbsp;with no small amount of fanfare&nbsp;–&nbsp;in January 2011.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf2.jpg" alt="" class="wp-image-8821" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf2.jpg 800w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf2-300x167.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf2-768x427.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf2-585x325.jpg 585w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption><em>The Shenyang J-16 is a Chinese-built version of the Sukhoi Su-30.</em></figcaption></figure></div>



<p>At&nbsp;approximately&nbsp;66 feet&nbsp;in length, the J-20 is a relatively large aircraft.&nbsp;Delta wings combine with all-moving twin tails and forward canards&nbsp;to&nbsp;provide agility, while in stealth mode its weapons are&nbsp;carried&nbsp;internally&nbsp;in a&nbsp;large&nbsp;ventral weapons bay&nbsp;and&nbsp;two secondary bays at the sides of the long fuselage.&nbsp;&nbsp;</p>



<p>The main bay&nbsp;can carry&nbsp;four beyond-visual-range air-to-air missiles,&nbsp;while two short-range missiles can be accommodated in the smaller side bays.&nbsp;The size of the bays suggests&nbsp;a focus on&nbsp;the&nbsp;air-to-air mission&nbsp;and&nbsp;that&nbsp;the&nbsp;J-20&nbsp;is designed as a long-range stand-off interceptor.&nbsp;Avionics are said to be&nbsp;indigenous, although the prototypes and early production aircraft continued to be powered by the Russian Saturn AL-31 turbofan engine.&nbsp;&nbsp;</p>



<p>Stealth shaping is present on the J-20, with close-up photos indicating China has paid attention to refining manufacturing techniques to ensure&nbsp;production&nbsp;flaws do not compromise low-observability. However, these early prototypes and production aircraft are designed with frontal aspect stealth, with&nbsp;less&nbsp;effort made to reduce&nbsp;the&nbsp;rear-aspect radar cross-section.&nbsp;&nbsp;</p>



<p>The first flight was followed by&nbsp;a&nbsp;rather lengthy program of flight testing&nbsp;with&nbsp;several prototypes&nbsp;to refine design before the start of&nbsp;low rate production. The first&nbsp;aircraft were&nbsp;assigned to PLAAF operational testing units beginning in 2017. By late 2018 or early 2019 the first unit, the 9th&nbsp;Air Brigade at Wuhu in Anhui province,&nbsp;became&nbsp;the first active PLAAF unit to operate the new fighter. Currently, Chengdu is flight testing J-20s powered by the&nbsp;indigenous&nbsp;WS-10&nbsp;engine&nbsp;fitted with stealthy&nbsp;serrated&nbsp;nozzles to improve rear-aspect stealth.&nbsp;&nbsp;</p>



<p>If the J-20 is the tip of the spear, then half of the&nbsp;shaft&nbsp;would be&nbsp;a variety of&nbsp;derivatives of the Russian Sukhoi Flanker family. China has bought a number of Russian Flanker variants, starting with the Su-27SK interceptor in the 1990s followed by the&nbsp;twin-seat&nbsp;Su-30MKK and then Su-30MK2 in the 2000s. The latter two types are multi-role fighters, with the&nbsp;Su-30MK2&nbsp;allocated to&nbsp;People’s Liberation Army Naval Air Force (PLANAF)&nbsp;units.&nbsp;&nbsp;</p>



<p>In the&nbsp;meantime,&nbsp;China started&nbsp;producing&nbsp;its own Su-27s&nbsp;under licence, calling them the J-11As. They soon moved on to modifying these with indigenous avionics and weapons,&nbsp;and these are&nbsp;designated&nbsp;J-11B. By 2011,&nbsp;China started powering them&nbsp;with locally&nbsp;developed WS-10 turbofans. Subsequent development has resulted in the&nbsp;J-16, a twin-seat&nbsp;indigenous Su-30 again fitted with local avionics, engines and weapons,&nbsp;now entering service in increasing numbers.&nbsp;&nbsp;</p>



<p>It is unclear how many J-11/J-16s China has produced, but&nbsp;it&nbsp;is believed to be&nbsp;several&nbsp;hundred. Add to that&nbsp;another 400-odd Chengdu J-10s.&nbsp;The other half of China’s duo of mass-produced fighters, the J-10&nbsp;looks like and&nbsp;is reputed to be&nbsp;closely based on&nbsp;the&nbsp;cancelled&nbsp;IAI Lavi, an&nbsp;attempt by&nbsp;Israel in the 1980s&nbsp;to produce&nbsp;an indigenous fighter that was eventually killed off by pressure&nbsp;from the US which wanted Israel to buy F-15s and F-16s.&nbsp;</p>



<p>In some respects, the&nbsp;J-10 does indeed look like the Lavi, and Russian sources have stated that the Israeli design served as an inspiration, at the very least for the Chinese jet. The J-10 is a single engine, delta wing that utilises forward canards for control.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-1024x633.jpg" alt="" class="wp-image-8822" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-1024x633.jpg 1024w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-300x185.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-768x475.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-1170x723.jpg 1170w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf3-585x362.jpg 585w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf3.jpg 1260w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>Production of the J-10A has switched to the more advanced J-10B and J-10C</em>.</figcaption></figure></div>



<p>Powered by the&nbsp;ageing&nbsp;AL-31&nbsp;engine, the J-10 can carry an array of air-to-air and air-to-ground ordnance on 11 hardpoints (six underwing, two under the forward intake and three in the rear fuselage). China has switched production to the J-10B and J-10C, which featured&nbsp;progressively improved avionics as well as&nbsp;a redesigned, diverterless supersonic intake for&nbsp;improved aerodynamics and&nbsp;reduced radar cross-section.&nbsp;&nbsp;</p>



<p>The Chengdu Aircraft Corporation is continuing&nbsp;to&nbsp;flight test&nbsp;the marriage of&nbsp;the indigenous WS-10 engine&nbsp;with&nbsp;the J-10, and flying testbeds fitted with the WS-10 recently gained a serrated, low-observable engine nozzle. However,&nbsp;the fact the fighter is still rolling off the production line with the AL-31 suggests&nbsp;testing has some way to go.&nbsp;&nbsp;</p>



<p><strong>Bombers&nbsp;&nbsp;</strong></p>



<p>The primary bomber of the PLAAF is the Xi’an H-6&nbsp;which started life as&nbsp;a licence-built version of the&nbsp;1950s-era&nbsp;Soviet Tupolev Tu-16&nbsp;Badger.&nbsp;&nbsp;</p>



<p>China received its first Tu-16s in 1958, and the Xi&#8217;an Aircraft Industrial Corporation (XAC) signed a licence production agreement with the USSR to build the type in the late 1950s. The first Chinese Tu-16 flew in 1959 and was&nbsp;deployed&nbsp;in a nuclear strike role&nbsp;until China’s ballistic missile force took&nbsp;on this role&nbsp;in the 1970s,&nbsp;leaving the&nbsp;H-6&nbsp;as a&nbsp;conventional strike&nbsp;aircraft.&nbsp;&nbsp;</p>



<p>Its capability&nbsp;expanded from free-fall bombing&nbsp;to&nbsp;the&nbsp;anti-ship&nbsp;mission&nbsp;and,&nbsp;eventually,&nbsp;to&nbsp;land-attack cruise missile&nbsp;missions, with the basic H-6&nbsp;evolving&nbsp;through&nbsp;other sub-variants&nbsp;with&nbsp;a series of incremental upgrades to its sensors, navigation and defensive&nbsp;avionics. By the 1990s, the H-6G and&nbsp;H-6H&nbsp;models&nbsp;appeared off&nbsp;the production line as pure&nbsp;anti-ship/cruise missile carriers,&nbsp;with&nbsp;defensive armament&nbsp;deleted, and wing and fuselage pylons replacing the&nbsp;internal&nbsp;weapons&nbsp;bay.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-1024x682.jpg" alt="" class="wp-image-8823" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-1024x682.jpg 1024w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-300x200.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-768x511.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-1170x779.jpg 1170w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-585x390.jpg 585w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4-263x175.jpg 263w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf4.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>The H-6K introduced improved engines, avionics, and wing pylons for large cruise missiles</em>.</figcaption></figure></div>



<p>Despite the weapons and avionics upgrades, these variants retained the&nbsp;basic airframe&nbsp;and were still&nbsp;powered by a pair of WP-8 turbojets, a licence-built copy of the&nbsp;original&nbsp;Mikulin AM-3&nbsp;or&nbsp;RD-3M that powered the 1950-vintage Tu-16.&nbsp;&nbsp;</p>



<p>But by the turn of the&nbsp;millennium, China began a program to fit new engines to the type and&nbsp;to&nbsp;bring the bomber up to date with modern avionics. The result&nbsp;of this protracted program is&nbsp;the H-6K which made its first flight in 2017.&nbsp;&nbsp;</p>



<p>The most significant improvement over earlier versions of the H-6&nbsp;is&nbsp;the replacement of the elderly WP-8 engines with Russian Soloviev D-30 turbofans, similar to the Russian Ilyushin Il-76 and Chinese Xi’an Y-20 airlifter. Fitted within enlarged inlets&nbsp;in&nbsp;the aircraft’s wing roots, the&nbsp;D-30s&nbsp;give the H-6K a claimed combat radius of 3,500 kilometres, enabling the Chinese to reclassify the type as a strategic bomber&nbsp;and to reach out into the western Pacific.&nbsp;&nbsp;</p>



<p>Meanwhile, the nose section of the airframe has also been reworked,&nbsp;eliminating the glazed navigator&#8217;s station in favour of a powerful radar. The flight crew now have a modern glass cockpit,&nbsp;while the airframe&nbsp;has&nbsp;been&nbsp;reinforced&nbsp;using&nbsp;composite materials.&nbsp;&nbsp;</p>



<p>The H-6K reinstated the internal&nbsp;weapons&nbsp;bay, giving the type the ability to carry out conventional bombing missions,&nbsp;while&nbsp;a&nbsp;variant&nbsp;designated&nbsp;H-6J&nbsp;is entering service with the&nbsp;PLANAF.&nbsp;H-6M cruise missile carriers have also entered service, again&nbsp;without&nbsp;the internal&nbsp;weapons&nbsp;bay.&nbsp;&nbsp;</p>



<p>The most common and contemporary&nbsp;missile types carried by the various H-6 variants are the YJ-12 anti-ship and CJ-20 cruise missile. The former is a supersonic missile&nbsp;with a reported range&nbsp;of&nbsp;400km,&nbsp;while the latter is a subsonic land attack cruise missile with a range of up to 1,500km.&nbsp;&nbsp;</p>



<p>The latest variant is the H-6N, which adds aerial refuelling capability to the H-6 with a nose-mounted refuelling probe. It also features a semi-recessed weapon bay in its belly with reports claiming it can carry the new CJ-100 supersonic cruise missile&nbsp;–&nbsp;an&nbsp;air-launched ballistic missile&nbsp;designated by the US&nbsp;DoD as the CH-AS-X-13&nbsp;–&nbsp;and&nbsp;even&nbsp;the WZ-8 high-speed, high-altitude reconnaissance unmanned aerial vehicle.&nbsp;&nbsp;</p>



<p><strong>Transport&nbsp;and tankers&nbsp;</strong></p>



<p>For years the PLAAF’s largest airlifter was the Shaanxi Y-8, an unlicensed copy&nbsp;of&nbsp;the&nbsp;old&nbsp;Soviet&nbsp;An-12&nbsp;Cub&nbsp;four-engine turboprop airlifter. Roughly analogous to older variants of the Lockheed-Martin C-130, China imported a number of An-12s from the Soviet Union in the 1960s before the Sino-Soviet split in the latter part of the decade. With the import source cut off, China decided to reverse-engineer the type.&nbsp;&nbsp;</p>



<p>The first Y-8 flew in 1972&nbsp;and was&nbsp;built by the Xi’an Aircraft Corporation,&nbsp;with&nbsp;production&nbsp;later&nbsp;moving&nbsp;to its Shaanxi counterpart&nbsp;in 1975,&nbsp;and&nbsp;entering serial production in 1981. The Y-8 has since evolved into the Y-9, with both types finding additional utility&nbsp;for&nbsp;special missions&nbsp;such as&nbsp;airborne early warning, electronic and signals&nbsp;intelligence gathering,&nbsp;and long-range anti-submarine&nbsp;missions.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf5.jpg" alt="" class="wp-image-8824" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf5.jpg 752w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf5-300x169.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf5-585x329.jpg 585w" sizes="(max-width: 752px) 100vw, 752px" /><figcaption><em>A special missions variant of the Y-9 transport</em>.</figcaption></figure></div>



<p>The Y-9 is a stretched, modernised Y-8, capable of carrying 25&nbsp;tonnes in its main cabin&nbsp;–&nbsp;compared&nbsp;to the Y-8’s 20&nbsp;tons&nbsp;–&nbsp;and&nbsp;featuring modern six-bladed composite constant-speed fully-feathering reversible propellers. The Y-9 first flew in November 2010, entering service with the PLAAF in 2012 and achieving full operational capability&nbsp;(FOC)&nbsp;in 2017.&nbsp;&nbsp;</p>



<p>Meanwhile, rapprochement following the end of the Cold War saw&nbsp;a renewal of Chinese and Russian co-operation to meet China’s needs for&nbsp;a strategic airlift capability. This came in the form of the Ilyushin Il-76 airlifter, with China eventually ordering 27,&nbsp;of which four have been converted to KJ-2000 Airborne Early Warning and Control (AEW&amp;C) aircraft.&nbsp;&nbsp;</p>



<p>The transports serve with&nbsp;the&nbsp;PLAAF’s 13th&nbsp;Transport Division with two regiments&nbsp;based at Dangyang&nbsp;and Wuhan, in western Hubei province. They&nbsp;have&nbsp;taken part in several&nbsp;humanitarian&nbsp;assistance and&nbsp;disaster&nbsp;relief&nbsp;(HADR) missions in the region in recent years,&nbsp;including&nbsp;the search for missing Malaysian Airlines flight&nbsp;MH370&nbsp;off the coast of Western Australia in 2014.&nbsp;&nbsp;</p>



<p>The&nbsp;need for&nbsp;an&nbsp;increase&nbsp;in&nbsp;strategic airlift capacity meant&nbsp;China’s next push was to develop its own heavy airlifter. This&nbsp;eventually became the&nbsp;Y-20, a high-wing, low-slung undercarriage airlifter,&nbsp;powered by four Soloviev D-30 turbofans similar to the Il-76 and H-6K. Maximum takeoff weight is reported to be 220,000kg (485,000lbs) with a maximum cargo capacity of 66 tonnes.&nbsp;&nbsp;</p>



<p>The Y-20 incorporated technological advances including the use of indigenously made composites in its construction.&nbsp;3D-printed parts were also used elsewhere, helping speed up the production process.&nbsp;&nbsp;</p>



<p>Y-20s entered PLAAF service&nbsp;in late&nbsp;2016,&nbsp;with the 4th&nbsp;Transport Division at&nbsp;Qinghai&nbsp;in China’s Western Sichuan province&nbsp;the first to receive the type. Production quickly ramped up&nbsp;and&nbsp;a satellite photo of Xi’an Aircraft Corporation’s&nbsp;production&nbsp;facility in Xi’an-Yanliang Airport,&nbsp;taken in late 2019,&nbsp;showed&nbsp;20 airframes on-site in addition to about&nbsp;10&nbsp;already in service at the time.&nbsp;&nbsp;</p>



<p><strong>Special missions&nbsp;&nbsp;</strong></p>



<p>China is also developing the Y-20 as a tanker. The PLAAF’s modest tanker fleet has been an Achilles heel as the force modernised, with&nbsp;just&nbsp;a small number of H-6 tanker versions in service. These&nbsp;have&nbsp;limited fuel capacity due to&nbsp;the H-6’s&nbsp;relatively small size. The tanker ranks were bolstered slightly in 2014&nbsp;with the acquisition of three Il-78 tankers from Ukraine.&nbsp;&nbsp;</p>



<p>As is often the case with China,&nbsp;it is likely&nbsp;this acquisition&nbsp;will&nbsp;be&nbsp;used&nbsp;in the development of&nbsp;its own manufacturing and operational capabilities, with several of the Y-20s seen in satellite photos carrying&nbsp;what appear to be wingtip refuelling pods. China has&nbsp;not,&nbsp;however,&nbsp;officially admitted the existence of the Y-20 tanker, and no verifiable photos have been seen so far.&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf6.jpg" alt="" class="wp-image-8825" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf6.jpg 980w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf6-300x169.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf6-768x432.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf6-585x329.jpg 585w" sizes="(max-width: 980px) 100vw, 980px" /><figcaption><em>The Y-20 is roughly analogous to the Ilyushin Il-76 or the Boeing C-17A.</em></figcaption></figure></div>



<p>Tankers are just one of&nbsp;special mission&nbsp;types in which&nbsp;China has invested&nbsp;development&nbsp;effort. Using the Y-8 and more recently the Y-9 airframe,&nbsp;it&nbsp;has put into service at least&nbsp;12&nbsp;different types of specialised aircraft for carrying out&nbsp;diverse missions, ranging from electronic and signals intelligence gathering,&nbsp;to long-range anti-submarine warfare and psychological operations.&nbsp;&nbsp;</p>



<p>Each of these uniquely configured&nbsp;aircraft&nbsp;come under&nbsp;the&nbsp;‘High New’ – or&nbsp;GaoXin&nbsp;in Chinese&nbsp;–&nbsp;code&nbsp;name, and each type is given a unique&nbsp;numerical designation after the GaoXin or GX prefix. For example, the GX-3 is a&nbsp;standoff electronic warfare platform&nbsp;based on the&nbsp;standard&nbsp;Y-8 airframe,&nbsp;while the newer GX-6 is an&nbsp;anti-submarine/maritime patrol aircraft like the Lockheed P-3C Orion,&nbsp;based on the Y-9 airframe&nbsp;in&nbsp;service with&nbsp;the&nbsp;PLANAF.&nbsp;</p>



<p>Several of these special mission types have actually been involved in operations in both the South and East China Seas, where the aircraft operating&nbsp;over&nbsp;the latter are&nbsp;regularly&nbsp;photographed by intercepting Japanese fighter jets.&nbsp;</p>



<p>The PLAAF also operates three different types of modern AEW&amp;C aircraft. In Chinese service, these are referred to as the&nbsp;KongJing&nbsp;which is&nbsp;shortened&nbsp;to KJ&nbsp;and which&nbsp;directly translates&nbsp;as&nbsp;‘Sky&nbsp;Watch’. The first of these is the KJ-200, a Y-8-based system which carries&nbsp;a dorsal&nbsp;‘balance beam’&nbsp;radar,&nbsp;similar outwardly to the Saab Erieye. Development of the KJ-200&nbsp;took place in 2001,&nbsp;although&nbsp;the&nbsp;crash of a prototype in&nbsp;2006&nbsp;that&nbsp;killed&nbsp;40&nbsp;crew and engineers&nbsp;was a significant setback to&nbsp;the&nbsp;program.&nbsp;&nbsp;</p>



<p>The&nbsp;type&nbsp;eventually&nbsp;entered service&nbsp;by 2009, with aircraft assigned to the PLAAF’s 26th&nbsp;Special Missions Division at Wuxi in Jiangsu province,&nbsp;west of Shanghai.&nbsp;At least&nbsp;10&nbsp;KJ-200s are in service, although the type&nbsp;has since been complemented with a new AEW&amp;C design. Based on the Y-9 airframe and designated the KJ-500, the type features a non-rotating circular radome&nbsp;in place of the balance beam radar, mounting an&nbsp;AESA&nbsp;radar in&nbsp;three separate arrays angled 120° to&nbsp;one&nbsp;other&nbsp;for&nbsp;all-round&nbsp;coverage.&nbsp;&nbsp;&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-1024x683.jpg" alt="" class="wp-image-8826" srcset="https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-1024x683.jpg 1024w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-300x200.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-768x512.jpg 768w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-1170x780.jpg 1170w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-585x390.jpg 585w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7-263x175.jpg 263w, https://adbr.com.au/wp-content/uploads/2020/04/plaaf7.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption><em>The KJ-500 is an AEW&amp;C variant of the Shaanxi Y-9.</em></figcaption></figure></div>



<p>The first KJ-500 entered service with the PLAAF in&nbsp;late 2014.&nbsp;Both the KJ-200 and KJ-500 are also assigned to the PLANAF, with that&nbsp;service having deployed both types of AEW&amp;C to operate over the disputed South China Sea from bases in China’s southern island of Hainan.&nbsp;&nbsp;</p>



<p>In&nbsp;1996&nbsp;China&nbsp;signed a deal with Israel’s IAI for the conversion of three of its Il-76 fleet to AEW&amp;C aircraft fitted with Israel’s PHALCON radar. The first aircraft had been converted&nbsp;but&nbsp;not delivered when intense US pressure&nbsp;pushed&nbsp;Israel to walk away from the deal&nbsp;in 2000. The radar&nbsp;and other components&nbsp;were&nbsp;removed from&nbsp;the aircraft before its return to China.&nbsp;&nbsp;</p>



<p>This forced China to develop its own&nbsp;KJ200 and a larger AEW&amp;C platform called the&nbsp;KJ-2000.&nbsp;Fitted with a&nbsp;phased array&nbsp;radar&nbsp;arranged in a similar configuration to the later KJ-500, the first of&nbsp;four&nbsp;KJ-2000s entered service in&nbsp;2005. The radar&nbsp;is&nbsp;claimed to have a&nbsp;maximum detection range of 470km (290 miles).&nbsp;</p>



<p><strong>Engines and future&nbsp;</strong></p>



<p>China’s reliance on Russian engines to power the PLAAF modernisation has always been a sticking point. An&nbsp;inability to reliably manufacture its own indigenous engine designs meant&nbsp;that China has&nbsp;been unable to&nbsp;boast of a fully indigenous military aircraft industry.&nbsp;&nbsp;</p>



<p>This&nbsp;has not been due to a lack of effort,&nbsp;and now a&nbsp;typically&nbsp;ambitious effort to develop its own modern aircraft engine industry to power its latest generation aircraft&nbsp;is&nbsp;underway.&nbsp;&nbsp;</p>



<p>At the forefront&nbsp;is the Shenyang-Liming WS-10 turbofan&nbsp;– an&nbsp;afterburning engine intended to replace the Russian Saturn AL-31 that powers most of&nbsp;China’s fleet of fighters.&nbsp;The WS-10 is&nbsp;reportedly&nbsp;rated at&nbsp;27,000 to 31,000&nbsp;lbs of thrust,&nbsp;but&nbsp;reliability and manufacturing problems&nbsp;have&nbsp;continued to dog the design&nbsp;throughout its extended development cycle. Despite being a mainstay of the twin-engine J-11 and J-16 fleets,&nbsp;starting in 2011,&nbsp;it is only in the past year or so that&nbsp;the WS-10 has found its way into production J-10s&nbsp;– a&nbsp;signal that China is finally happy enough with the engine to power its single-engine fighters.&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</p>



<p>China is also developing the more powerful WS-15 for the J-20,&nbsp;but&nbsp;production is moving relatively slowly. A&nbsp;recent&nbsp;stock exchange filing by a subsidiary of China’s Central Iron and Steel Research Institute (CISRI) revealed&nbsp;that production of the WS-15 will only reach&nbsp;between three and five&nbsp;units&nbsp;a&nbsp;year by 2026. Instead,&nbsp;production J-20s will likely continue using the WS-10&nbsp;in the interim.&nbsp;</p>



<p>Imagery of&nbsp;test&nbsp;aircraft belonging to Chengdu also suggests that work in continuing on thrust vectoring versions of the WS-10, with J-10s and J-20s having been photographed with the distinctive&nbsp;thrust vectoring control&nbsp;(TVC) nozzles. The design appears to be a&nbsp;three-dimensional TVC nozzle&nbsp;which will improve the jets’ manoeuvrability in the&nbsp;both the vertical and horizontal&nbsp;axis.&nbsp;&nbsp;</p>



<p>Development work is also continuing on the&nbsp;WS-18 and&nbsp;WS-20 high-bypass turbofans as alternatives&nbsp;for the Y-20 airlifter.&nbsp;An&nbsp;Il-76 test-bed based at the PLAAF’s primary flight test unit&nbsp;(CISRI)&nbsp;in Xi’an-Yanliang airbase,&nbsp;has been flying with&nbsp;a WS-20 for a number of years, however production Y-20s are still being powered by the Russian D-30 engine. The&nbsp;CISRI subsidiary’s&nbsp;document referenced to above suggests&nbsp;that limited&nbsp;production&nbsp;of the WS-20&nbsp;will&nbsp;only start in 2024, while WS-18 development is partially suspended as new&nbsp;manufacturing&nbsp;alloys are developed.&nbsp;</p>



<p>Development work on the next generation of Chinese combat aircraft is also ongoing. China is confirmed to be pushing ahead with the H-20 bomber, a new stealth&nbsp;type to replace the H-6. It is still not known which of China’s state-owned&nbsp;aircraft&nbsp;manufacturers will be chosen to undertake this project, although models of&nbsp;a&nbsp;potential&nbsp;offering&nbsp;have been displayed at Chinese defence shows&nbsp;on a number of occasions.&nbsp;&nbsp;</p>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="8819" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://adbr.com.au/osint-the-pla-af/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Feature:%20OSINT%20–%20THE%20PLA-AF%20-%20https://adbr.com.au/osint-the-pla-af/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://adbr.com.au/osint-the-pla-af/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://adbr.com.au/osint-the-pla-af/&#038;media=https://adbr.com.au/wp-content/uploads/2020/04/plaaf1.jpg&#038;description=Feature:%20OSINT%20–%20THE%20PLA-AF"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
			</div>
	<div class="author-content">
		<h5><a href="https://adbr.com.au/author/admin/" title="Posts by Australian Defence Business Review" rel="author">Australian Defence Business Review</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://adbr.com.au/osint-savage-skies/">
					<div class="pagi-text">
						<h5 class="prev-title">Feature: OSINT – SAVAGE SKIES</h5>
					</div>
				</a>
			</div>
		</div>
	
			<div class="next-post">
						<div class="next-post-inner">
				<div class="prev-post-title next-post-title">
					<span>next post</span>
				</div>
				<a href="https://adbr.com.au/us-arms-sales-to-india-offer-greater-regional-interoperability-options/">
					<div class="pagi-text">
						<h5 class="next-title">US Arms sales to India offer greater regional interoperability options</h5>
					</div>
				</a>
			</div>
		</div>
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2017/02/Austal-PM1-585x390.jpg" href="https://adbr.com.au/turnbull-highlights-naval-and-shipbuilding-spending-in-wa/" title="Turnbull highlights naval and shipbuilding spending in WA">
																			</a>
										<h3><a href="https://adbr.com.au/turnbull-highlights-naval-and-shipbuilding-spending-in-wa/">Turnbull highlights naval and shipbuilding spending in WA</a></h3>
										<span class="date">February 20, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/07/20160401RAN8107437_058-585x390.jpg" href="https://adbr.com.au/adf-mrh-90-helos-grounded/" title="ADF MRH 90 helos grounded">
																			</a>
										<h3><a href="https://adbr.com.au/adf-mrh-90-helos-grounded/">ADF MRH 90 helos grounded</a></h3>
										<span class="date">July 24, 2019</span>
									</div>
						<div class="item-related">
										<h3><a href="https://adbr.com.au/race-to-the-polls-complicating-naval-shipbuilding-decisions/">Race to the polls complicating naval shipbuilding decisions</a></h3>
										<span class="date">May 5, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2016/03/20160316RAAF8558864_097-585x390.jpg" href="https://adbr.com.au/airborne-gateway-provides-air-land-integration-for-jericho-dawn-firepower-demonstration/" title="‘Airborne gateway’ provides air-land integration for Jericho Dawn firepower demonstration">
																			</a>
										<h3><a href="https://adbr.com.au/airborne-gateway-provides-air-land-integration-for-jericho-dawn-firepower-demonstration/">‘Airborne gateway’ provides air-land integration for Jericho Dawn...</a></h3>
										<span class="date">March 21, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/07/20100308raaf8210285_0057-f414--585x390.jpg" href="https://adbr.com.au/flashback-tae-aerospace-expands-mro-business-and-global-footprint/" title="Feature &#8211; TAE Aerospace expands MRO business and global footprint">
																			</a>
										<h3><a href="https://adbr.com.au/flashback-tae-aerospace-expands-mro-business-and-global-footprint/">Feature &#8211; TAE Aerospace expands MRO business and...</a></h3>
										<span class="date">July 8, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2018/05/20130918adf8514423_001-585x390.jpg" href="https://adbr.com.au/army-issues-land-129-phase-3-information-survey/" title="Army issues LAND 129 Phase 3 information survey">
																			</a>
										<h3><a href="https://adbr.com.au/army-issues-land-129-phase-3-information-survey/">Army issues LAND 129 Phase 3 information survey</a></h3>
										<span class="date">May 7, 2018</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2016/09/20160907adf8439709_115-585x390.jpg" href="https://adbr.com.au/pyne-outlines-defence-innovation-hub-investment-priorities/" title="Pyne outlines Defence Innovation Hub investment priorities">
																			</a>
										<h3><a href="https://adbr.com.au/pyne-outlines-defence-innovation-hub-investment-priorities/">Pyne outlines Defence Innovation Hub investment priorities</a></h3>
										<span class="date">September 8, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/08/EAdksr-VAAE1gkI-585x390.jpg" href="https://adbr.com.au/adf-completes-heavy-vehicle-amphibious-landing-trials/" title="ADF completes heavy vehicle amphibious landing trials">
																			</a>
										<h3><a href="https://adbr.com.au/adf-completes-heavy-vehicle-amphibious-landing-trials/">ADF completes heavy vehicle amphibious landing trials</a></h3>
										<span class="date">August 9, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/10/marit1-585x390.jpeg" href="https://adbr.com.au/maritime-autonomy/" title="FEATURE &#8211; Maritime Autonomy">
																			</a>
										<h3><a href="https://adbr.com.au/maritime-autonomy/">FEATURE &#8211; Maritime Autonomy</a></h3>
										<span class="date">October 29, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2015/09/Exhibition_502.jpg" href="https://adbr.com.au/pacific-2015-attracts-record-number-of-naval-delegations/" title="PACIFIC 2015 attracts record number of naval delegations">
																			</a>
										<h3><a href="https://adbr.com.au/pacific-2015-attracts-record-number-of-naval-delegations/">PACIFIC 2015 attracts record number of naval delegations</a></h3>
										<span class="date">September 1, 2015</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_image-11" class="widget widget_media_image"><a href="https://www.slitherine.com/pro-software"><img width="300" height="250" src="https://adbr.com.au/wp-content/uploads/2020/03/CommandMO_MREC_300x250.jpg" class="image wp-image-8681 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N856898.1919501PHANTOMMEDIAPTYLT/B23729912.266213809'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/398393/42669513/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/398393/42669512/skeleton.gif" border=0 width=1 height=1 alt=""></noscript>
</center></div></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Features</span></h4>				<ul id="penci-latestwg-6054" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-263x175.jpg" href="https://adbr.com.au/osint-the-pla-af/" title="Feature: OSINT – THE PLA-AF"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/osint-the-pla-af/" rel="bookmark" title="Feature: OSINT – THE PLA-AF">Feature: OSINT – THE PLA-AF</a></h4>
																			<span class="side-item-meta">April 14, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/ss1-263x175.jpeg" href="https://adbr.com.au/osint-savage-skies/" title="Feature: OSINT – SAVAGE SKIES"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/osint-savage-skies/" rel="bookmark" title="Feature: OSINT – SAVAGE SKIES">Feature: OSINT – SAVAGE SKIES</a></h4>
																			<span class="side-item-meta">April 10, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/opcon1-263x175.jpeg" href="https://adbr.com.au/feature-opcon-evolution/" title="Feature: OPCON EVOLUTION"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/feature-opcon-evolution/" rel="bookmark" title="Feature: OPCON EVOLUTION">Feature: OPCON EVOLUTION</a></h4>
																			<span class="side-item-meta">April 8, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/jAN-fEB-COVER-2-263x175.jpg" href="https://adbr.com.au/adbr-jan-feb-2020-now-online/" title="ADBR Jan-Feb 2020 now online"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/adbr-jan-feb-2020-now-online/" rel="bookmark" title="ADBR Jan-Feb 2020 now online">ADBR Jan-Feb 2020 now online</a></h4>
																			<span class="side-item-meta">April 1, 2020</span>
																	</div>
							</div>
						</li>
										</ul>

				</aside><aside id="media_image-6" class="widget widget_media_image"><a href="https://adbr.uscreen.io/"><img width="336" height="280" src="https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect.png" class="image wp-image-8385  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect.png 336w, https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect-300x250.png 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><aside id="search-4" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADBR Web Archive</span></h4><form role="search" method="get" id="searchform" action="https://adbr.com.au/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="media_image-7" class="widget widget_media_image"><a href="https://www.srcinc.com/srcaus/"><img width="350" height="300" src="https://adbr.com.au/wp-content/uploads/2019/10/SRC-MRec.gif" class="image wp-image-7758  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-6" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Battlespace News Bulletin Sign-Up</span></h4>			<div class="textwidget"><p><code></code></p>
<div class="_form_1"></div>
<p><script src="https://felix39452.activehosted.com/f/embed.php?id=1" type="text/javascript" charset="utf-8"></script></p>
</div>
		</aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Share to Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/ADBRonline/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="https://twitter.com/defencebusiness?lang=en" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
				
				
				
									<a href="https://www.linkedin.com/company/adbr/?originalSubdomain=au" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://adbr.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5722"><a href="https://adbr.com.au/privacy/">Privacy</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-8892" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/03/Raytheon_PrintStill_A3_V2-263x175.jpg" href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" rel="bookmark" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS">EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS</a></h4>
																			<span class="side-item-meta">March 25, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/05/aa1bf7cec662b51c_800x800ar-263x175.jpg" href="https://adbr.com.au/breaking-govt-to-revive-self-propelled-artillery-project/" title="Govt to revive self-propelled artillery project"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/breaking-govt-to-revive-self-propelled-artillery-project/" rel="bookmark" title="Govt to revive self-propelled artillery project">Govt to revive self-propelled artillery project</a></h4>
																			<span class="side-item-meta">May 14, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/06/750420-263x175.jpg" href="https://adbr.com.au/air-6500/" title="Feature &#8211; AIR 6500"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/air-6500/" rel="bookmark" title="Feature &#8211; AIR 6500">Feature &#8211; AIR 6500</a></h4>
																			<span class="side-item-meta">June 4, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADF News</span></h4>				<ul id="penci-latestwg-3866" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2018/09/web11-2017-1-nasams-double-launch-263x175.png" href="https://adbr.com.au/us-arms-sales-to-india-offer-greater-regional-interoperability-options/" title="US Arms sales to India offer greater regional interoperability options"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/us-arms-sales-to-india-offer-greater-regional-interoperability-options/" rel="bookmark" title="US Arms sales to India offer greater regional interoperability options">US Arms sales to India offer greater regional interoperability options</a></h4>
																			<span class="side-item-meta">April 17, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/plaaf1-263x175.jpg" href="https://adbr.com.au/osint-the-pla-af/" title="Feature: OSINT – THE PLA-AF"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/osint-the-pla-af/" rel="bookmark" title="Feature: OSINT – THE PLA-AF">Feature: OSINT – THE PLA-AF</a></h4>
																			<span class="side-item-meta">April 14, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/04/ss1-263x175.jpeg" href="https://adbr.com.au/osint-savage-skies/" title="Feature: OSINT – SAVAGE SKIES"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/osint-savage-skies/" rel="bookmark" title="Feature: OSINT – SAVAGE SKIES">Feature: OSINT – SAVAGE SKIES</a></h4>
																			<span class="side-item-meta">April 10, 2020</span>
																	</div>
							</div>
						</li>
										</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><p>Copyright ADBR 2019</p>
</div>
		</aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":649634005,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/adbr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"19bf2c15af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"19bf2c15af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"19bf2c15af"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1583749200'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


</body>
</html>