<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
			<link rel="shortcut icon" href="https://adbr.com.au/wp-content/uploads/2022/05/ADBR-logo-BLK-square.png" type="image/x-icon" />
		<link rel="apple-touch-icon" sizes="180x180" href="https://adbr.com.au/wp-content/uploads/2022/05/ADBR-logo-BLK-square.png">
		<link rel="alternate" type="application/rss+xml" title="ADBR RSS Feed" href="https://adbr.com.au/feed/" />
	<link rel="alternate" type="application/atom+xml" title="ADBR Atom Feed" href="https://adbr.com.au/feed/atom/" />
	<link rel="pingback" href="https://adbr.com.au/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://adbr.com.au/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>RNZAF takes delivery of first P-8A Poseidon | ADBR</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="RNZAF takes delivery of first P-8A Poseidon | ADBR" />
	<meta property="og:description" content="The Royal New Zealand Air force has taken delivery of its first of four Boeing P-8A Poseidon maritime patrol aircraft. The delivery was conducted in a small ceremony at the&hellip;" />
	<meta property="og:url" content="https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/" />
	<meta property="og:site_name" content="ADBR" />
	<meta property="article:published_time" content="2022-12-08T04:57:33+00:00" />
	<meta property="article:modified_time" content="2022-12-08T05:04:11+00:00" />
	<meta property="og:image" content="https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002.jpg" />
	<meta property="og:image:width" content="1500" />
	<meta property="og:image:height" content="934" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="ADBR">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://adbr.com.au/#website","url":"https://adbr.com.au/","name":"ADBR","description":"","potentialAction":[{"@type":"SearchAction","target":"https://adbr.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/#primaryimage","inLanguage":"en-US","url":"https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002.jpg","width":1500,"height":934},{"@type":"WebPage","@id":"https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/#webpage","url":"https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/","name":"RNZAF takes delivery of first P-8A Poseidon | ADBR","isPartOf":{"@id":"https://adbr.com.au/#website"},"primaryImageOfPage":{"@id":"https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/#primaryimage"},"datePublished":"2022-12-08T04:57:33+00:00","dateModified":"2022-12-08T05:04:11+00:00","author":{"@id":"https://adbr.com.au/#/schema/person/88902732769024824b279e856e1e67b2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/"]}]},{"@type":"Person","@id":"https://adbr.com.au/#/schema/person/88902732769024824b279e856e1e67b2","name":"ADBR"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/adbr.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='editor_plus-plugin-frontend-style-css'  href='https://adbr.com.au/wp-content/plugins/editorplus/dist/gutenberg-frontend.css?ver=63956a2387d9f' type='text/css' media='' />
<style id='editor_plus-plugin-frontend-style-inline-css' type='text/css'>

    @font-face {
      font-family: 'eplus-icon';
      src: url('https://adbr.com.au/wp-content/plugins/editorplus/extensions/icon_inserter/fonts/eplus-icon.eot?xs1351');
      src: url('https://adbr.com.au/wp-content/plugins/editorplus/extensions/icon_inserter/fonts/eplus-icon.eot?xs1351#iefix')
          format('embedded-opentype'),
        url('https://adbr.com.au/wp-content/plugins/editorplus/extensions/icon_inserter/fonts/eplus-icon.ttf?xs1351') format('truetype'),
        url('https://adbr.com.au/wp-content/plugins/editorplus/extensions/icon_inserter/fonts/eplus-icon.woff?xs1351') format('woff'),
        url('https://adbr.com.au/wp-content/plugins/editorplus/extensions/icon_inserter/fonts/eplus-icon.svg?xs1351#eplus-icon') format('svg');
      font-weight: normal;
      font-style: normal;
      font-display: block;
    }
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://adbr.com.au/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='activecampaign-form-block-css'  href='https://adbr.com.au/wp-content/plugins/activecampaign-subscription-forms/activecampaign-form-block/build/style-index.css?ver=1654934874' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1604620929' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-style-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/block_style.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-fonts-style-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/icon_fonts.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-block-gizmo-fonts-style-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/fonts/Gizmo/gizmo.css?ver=fa8359129b99466ccba685a1ffe3da90' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='aas_frontend-css'  href='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/css/frontend.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://adbr.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://adbr.com.au/wp-content/themes/soledad/style.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://adbr.com.au/wp-content/themes/soledad-child-2022/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1604620929' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1604620929' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1604620929' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1604620929' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://adbr.com.au/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=6.0.3' id='ns-mc-widget-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=6.0.3' id='caroufredsel-js'></script>
<script type='text/javascript' id='aas_frontend-js-extra'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","ajax_front_end":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/frontend.responsive.js?ver=6.0.3' id='aas_frontend-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2' id='jquery-pllexi-slider-js'></script>
<link rel="https://api.w.org/" href="https://adbr.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://adbr.com.au/wp-json/wp/v2/posts/14878" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adbr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adbr.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<meta name="generator" content="Seriously Simple Podcasting 2.2.4" />
<link rel='shortlink' href='https://adbr.com.au/?p=14878' />
<link rel="alternate" type="application/json+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Frnzaf-takes-delivery-of-first-p-8a-poseidon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Frnzaf-takes-delivery-of-first-p-8a-poseidon%2F&#038;format=xml" />
<meta name="framework" content="Redux 4.1.23" />
<style type="text/css" media="all">

</style>

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147275277-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-147275277-1');
		</script>

	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P696K4H');</script>
<!-- End Google Tag Manager -->

<!-- Start Alexa Certify Javascript -->
<script>
_atrk_opts = { atrk_acct:"4J7xx1/LbX20SO", domain:"adbr.com.au",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://certify.alexametrics.com/atrk.gif?account=4J7xx1/LbX20SO" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://adbr.com.au/feed/podcast" />

<script>var portfolioDataJs = portfolioDataJs || [];</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/adbr.com.au\/",
    "name": "ADBR",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ADBR",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Signup Form",
    "alternateName": "Only use for MailChimp Sign-Up Form widget. Display your Sign-Up Form widget below on the footer. Please use markup we provide here: http:\/\/soledad.pencidesign.com\/soledad-document\/#widgets to display exact",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsPosting",
    "headline": "RNZAF takes delivery of first P-8A Poseidon",
    "description": "",
    "datePublished": "2022-12-08",
    "datemodified": "2022-12-08",
    "mainEntityOfPage": "https:\/\/adbr.com.au\/rnzaf-takes-delivery-of-first-p-8a-poseidon\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/uploads\/2022\/12\/NewZealandP-8A-002.jpg",
        "width": 1500,
        "height": 934
    },
    "publisher": {
        "@type": "Organization",
        "name": "ADBR",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ADBR",
        "name": "ADBR"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/adbr.com.au",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/adbr.com.au\/category\/adf-news\/",
                "name": "ADF news"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "RNZAF takes delivery of first P-8A Poseidon"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://adbr.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
#footer-copyright p{display:none;}
</style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147275277-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147275277-1');
</script>
</head>

<body class="post-template-default single single-post postid-14878 single-format-standard a0-show-core-login eplus_styles wpb-js-composer js-comp-ver-5.5.4 vc_responsive">

<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://adbr.com.au/"><img class="penci-lazy" src="https://adbr.com.au/wp-content/themes/soledad/images/penci-holder.png" data-src="https://adbr.com.au/wp-content/uploads/2022/05/ADBR-logo.png" alt="ADBR" /></a>
					</div>
	
	
	<ul id="menu-lead-menu" class="menu"><li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li id="menu-item-4203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li id="menu-item-4226" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &amp; EW</a></li>
	<li id="menu-item-4225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
	<li id="menu-item-9554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9554"><a href="https://adbr.com.au/category/autonomous-unmanned/">AUTONOMOUS/UNMANNED</a></li>
</ul>
</li>
<li id="menu-item-4143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4143"><a href="https://adbr.com.au/category/features/">Analysis</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14515"><a href="https://adbr.com.au/archive/">Archive</a>
<ul class="sub-menu">
	<li id="menu-item-14509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14509"><a href="https://adbr.com.au/archive/">ADBR</a></li>
	<li id="menu-item-14510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14510"><a href="https://adbr.com.au/land-19-special-supplement/">Special Supplement: LAND 19 Ph7b</a></li>
	<li id="menu-item-14512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement: Air Warfare Destroyer</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" style="position: relative;" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Recent Features</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/">RNZAF takes delivery of first P-8A Poseidon</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/northrop-grumman-b-21-bomber-unveiled/">Northrop Grumman B-21 bomber unveiled</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/bell-wins-us-army-future-long-range-assault-aircraft-competition/">Bell wins US Army Future Long Range Assault...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/sovereign-risk-access-basing-and-overflight/">Sovereign Risk: Access Basing and Overflight</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/defence-to-replace-raaf-c-130js-with-more-c-130js/">Defence to replace RAAF C-130Js with more C-130Js</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/b-21-bomber-to-roll-out-on-dec-2/">B-21 bomber to roll out on Dec 2</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/capability-insight-armed-reconnaissance-in-the-radio-frequency-spectrum/">Capability Insight: Armed Reconnaissance in the Radio Frequency...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/industry-insight-adf-uncrewed-systems-update/">Industry Insight: ADF uncrewed systems update</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/raytheon-northrop-grumman-team-awarded-usaf-hypersonic-missile-deal/">Raytheon &#038; Northrop Grumman team awarded USAF hypersonic...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/air-power-offers-defence-value-for-money/">Air Power Offers Defence Value for Money</a>
							</div>
											</div>
										<span style="position: absolute; top: 50%; right: 0; transform: translateY(-50%); color: white; text-transform: uppercase; font-weight: 700; font-size:  12px;">Powered by Felix.</span>
		</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" style="margin-bottom: 56px !important;" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://adbr.com.au/"><img src="https://adbr.com.au/wp-content/uploads/2022/05/ADBR-logo.png" alt="ADBR" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<h1 style="text-align: center; color: white;">DEFENCE. INDUSTRY. INTELLIGENCE.</h1>									</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-1 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-lead-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &amp; EW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9554"><a href="https://adbr.com.au/category/autonomous-unmanned/">AUTONOMOUS/UNMANNED</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4143"><a href="https://adbr.com.au/category/features/">Analysis</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14515"><a href="https://adbr.com.au/archive/">Archive</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14509"><a href="https://adbr.com.au/archive/">ADBR</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14510"><a href="https://adbr.com.au/land-19-special-supplement/">Special Supplement: LAND 19 Ph7b</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14512"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement: Air Warfare Destroyer</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://adbr.com.au/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://adbr.com.au/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://adbr.com.au/category/adf-news/">ADF news</a></span><i class="fa fa-angle-right"></i>			<span>RNZAF takes delivery of first P-8A Poseidon</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-14878" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://adbr.com.au/category/adf-news/"  rel="category tag">ADF news</a><a class="penci-cat-name" href="https://adbr.com.au/category/air/"  rel="category tag">AIR</a><a class="penci-cat-name" href="https://adbr.com.au/category/allies-news/"  rel="category tag">Allies News</a><a class="penci-cat-name" href="https://adbr.com.au/category/cyber-ew/"  rel="category tag">CYBER &amp; EW</a><a class="penci-cat-name" href="https://adbr.com.au/category/topstory/"  rel="category tag">Headlines</a><a class="penci-cat-name" href="https://adbr.com.au/category/industry-news/"  rel="category tag">Industry News</a><a class="penci-cat-name" href="https://adbr.com.au/category/joint/"  rel="category tag">JOINT</a><a class="penci-cat-name" href="https://adbr.com.au/category/policy-news/"  rel="category tag">Policy news</a><a class="penci-cat-name" href="https://adbr.com.au/category/project-news/"  rel="category tag">Project news</a><a class="penci-cat-name" href="https://adbr.com.au/category/regional-news/"  rel="category tag">Regional News</a><a class="penci-cat-name" href="https://adbr.com.au/category/sea/"  rel="category tag">SEA</a><a class="penci-cat-name" href="https://adbr.com.au/category/sustainment-news/"  rel="category tag">Sustainment News</a><a class="penci-cat-name" href="https://adbr.com.au/category/training/"  rel="category tag">Training</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">RNZAF takes delivery of first P-8A Poseidon</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://adbr.com.au/author/admin/">ADBR</a></span>
		<time class="entry-date published" datetime="2022-12-08T15:57:33+11:00">December 8, 2022</time><time class="penci-hide-tagupdated updated" datetime="2022-12-08T16:04:11+11:00">December 8, 2022</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://adbr.com.au/author/admin/">ADBR</a></span></span>
													<span><time class="entry-date published" datetime="2022-12-08T15:57:33+11:00">December 8, 2022</time><time class="penci-hide-tagupdated updated" datetime="2022-12-08T16:04:11+11:00">December 8, 2022</time></span>
							</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content" style="text-align: left !important;">
			<div class="wp-block-image  eplus-vVTOyL">
<figure class="aligncenter size-large"><a href="https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002.jpg" data-rel="penci-gallery-image-content" ><img width="1024" height="638" src="https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-1024x638.jpg" alt="" class="wp-image-14879" srcset="https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-1024x638.jpg 1024w, https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-300x187.jpg 300w, https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-768x478.jpg 768w, https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-1170x729.jpg 1170w, https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-585x364.jpg 585w, https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>The first RNZAF P-8A prior to its delivery ceremony in Seattle. (BOEING)</em></figcaption></figure></div>


<p class="eplus-0Mx2KT"><strong>The Royal New Zealand Air force has taken delivery of its first of four Boeing P-8A Poseidon maritime patrol aircraft.</strong></p>



<p class="eplus-uq6LHz">The delivery was conducted in a small ceremony at the Museum of Flight at Boeing Field in Seattle, and was attended by Boeing and NZ govt officials. It comes just four months after the aircraft was rolled out and made its first flight in August.</p>



<p class="eplus-IB0VU5">New Zealand formally requested and <a href="https://adbr.com.au/nz-request-for-p-8a-approved-by-us/">was approved to buy the P-8A</a> in April 2017, and the four aircraft were ordered as <a href="https://adbr.com.au/boeing-awarded-nz-and-rok-p-8a-contract/">part of a larger Lot 11 order</a> for 18 P-8As for the US Navy and South Korea in March 2020.</p>



<p class="eplus-vyfrVy">“As a maritime nation, delivery of the P-8A will ensure New Zealand maintains a patrol and response capability that will protect and support law enforcement in our Exclusive Economic Zone and Southern Ocean,” the acting Deputy Secretary Capability Delivery, New Zealand Ministry of Defence, Sarah Minson said in a release. “The P-8A will also assist our South Pacific neighbours and deliver long-range search and rescue capability.”</p>



<p class="eplus-LYkQK7">The New Zealand P-8 capability adds to a growing list of nations operating the aircraft in the Indo-Pacific region, including the US, Australia, South Korea, and India (P-8I Neptune). Other operators include Norway and the UK, while Germany also has the aircraft on order. To date, some 155 P-8s have been delivered.</p>



<p class="eplus-7kshUw">The RNZAF P-8As will be sustained by Boeing Defence Australia as an extension of its contract with the RAAF. The RNZAF is also establishing a P-8A training system support centre which will have an Operational Flight Trainer (OFT) including a Brief/Debrief Station (BDS), a Weapons Tactics Trainer (WTT), a 10-seat flight management systems trainer electronic classroom, a 10-seat mission systems desktop trainer electronic classroom, a virtual maintenance trainer, and a 10-seat maintenance electronic classroom.&nbsp;</p>



<p class="eplus-yrNf4w">The P-8A will replace the Lockheed P-3K2 Orion in RNZAF service, and will be based at Ohakea. The two remaining P-3K2s are scheduled to be retired in 2023 as the three additional P-8As are delivered.</p>


<div class="wp-block-image  eplus-6EcqWg">
<figure class="aligncenter size-large"><a href="https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery.jpg" data-rel="penci-gallery-image-content" ><img loading="lazy" width="1024" height="707" src="https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-1024x707.jpg" alt="" class="wp-image-14880" srcset="https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-1024x707.jpg 1024w, https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-300x207.jpg 300w, https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-768x530.jpg 768w, https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-1170x807.jpg 1170w, https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery-585x404.jpg 585w, https://adbr.com.au/wp-content/uploads/2022/12/New-Zealands-first-Poseidon-MPA-takes-flight-ahead-of-this-years-delivery.jpg 1300w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption><em>(BOEING)</em></figcaption></figure></div>			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="14878" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fadbr.com.au%2Frnzaf-takes-delivery-of-first-p-8a-poseidon%2F&#038;title=RNZAF%20takes%20delivery%20of%20first%20P-8A%20Poseidon"><i class="fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
			</div>
	<div class="author-content">
		<h5><a href="https://adbr.com.au/author/admin/" title="Posts by ADBR" rel="author">ADBR</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://adbr.com.au/northrop-grumman-b-21-bomber-unveiled/">
					<div class="pagi-text">
						<h5 class="prev-title">Northrop Grumman B-21 bomber unveiled</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
							
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://adbr.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5722"><a href="https://adbr.com.au/privacy/">Privacy</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-6498" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/03/Raytheon_PrintStill_A3_V2-263x175.jpg" href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" rel="bookmark" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS">EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS</a></h4>
																			<span class="side-item-meta">March 25, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2021/12/29928549433_8ee5d7bca4_osmall-263x175.jpg" href="https://adbr.com.au/breaking-army-to-retire-mrh-90-taipans-10-years-early/" title="Army to retire MRH 90 Taipans 10 years early &#038; replace with Black Hawks"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/breaking-army-to-retire-mrh-90-taipans-10-years-early/" rel="bookmark" title="Army to retire MRH 90 Taipans 10 years early &#038; replace with Black Hawks">Army to retire MRH 90 Taipans 10 years early &#038; replace with Black Hawks</a></h4>
																			<span class="side-item-meta">December 9, 2021</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/07/200701-N-XX200-1177-263x175.jpeg" href="https://adbr.com.au/navy-to-get-new-utility-helicopter/" title="Navy to get new utility helicopter"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/navy-to-get-new-utility-helicopter/" rel="bookmark" title="Navy to get new utility helicopter">Navy to get new utility helicopter</a></h4>
																			<span class="side-item-meta">July 6, 2020</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADF News</span></h4>				<ul id="penci-latestwg-2473" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2022/12/NewZealandP-8A-002-263x175.jpg" href="https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/" title="RNZAF takes delivery of first P-8A Poseidon"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/rnzaf-takes-delivery-of-first-p-8a-poseidon/" rel="bookmark" title="RNZAF takes delivery of first P-8A Poseidon">RNZAF takes delivery of first P-8A Poseidon</a></h4>
																			<span class="side-item-meta">December 8, 2022</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2022/12/FjQD0INXEAAnhn4-263x175.jpeg" href="https://adbr.com.au/northrop-grumman-b-21-bomber-unveiled/" title="Northrop Grumman B-21 bomber unveiled"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/northrop-grumman-b-21-bomber-unveiled/" rel="bookmark" title="Northrop Grumman B-21 bomber unveiled">Northrop Grumman B-21 bomber unveiled</a></h4>
																			<span class="side-item-meta">December 7, 2022</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2022/11/20210826adf8609651_0190.t61286396.m2400.xOuhhRdhMPW8idN-8-263x175.jpg" href="https://adbr.com.au/defence-to-replace-raaf-c-130js-with-more-c-130js/" title="Defence to replace RAAF C-130Js with more C-130Js"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/defence-to-replace-raaf-c-130js-with-more-c-130js/" rel="bookmark" title="Defence to replace RAAF C-130Js with more C-130Js">Defence to replace RAAF C-130Js with more C-130Js</a></h4>
																			<span class="side-item-meta">November 1, 2022</span>
																	</div>
							</div>
						</li>
										</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><p>Copyright ADBR 2019</p>
</div>
		</aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
<script>
var links = document.getElementsByTagName("a");

for ( var i = 0; i < links.length; i++ ) {

links[i].addEventListener('click', function(e) {  
  
  href = this.getAttribute('href');
  if(href!=null){
    if (href.indexOf( 'https://www.facebook.com/sharer/sharer.php' ) > -1) var label = 'Facebook';
    else if (href.indexOf( 'https://twitter.com/intent/tweet' ) > -1) var label = 'Twitter';
    else if (href.indexOf( 'https://www.linkedin.com/shareArticle' ) > -1) var label = 'LinkedIn';
    else if (href.indexOf( 'https://pinterest.com/pin/create/button/' ) > -1) var label = 'Pinterest';
    
    if (typeof gtag !== 'undefined') gtag('event', 'Click', {'event_category': 'Button','event_label': label})
    } else if (this.classList.contains('single-like-button')) {
    	var label = "LikePost";
    //alert(label);
      if (typeof gtag !== 'undefined') gtag('event', 'Click', {'event_category': 'Button','event_label': label})
    }

}, true);

}
window._show_thank_you = function(id, message, trackcmp_url, email) {
	location = 'https://adbr.com.au/thank-you/';
};
</script>		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<style id="ep-stylesheet">.eplus-0Mx2KT{}.eplus-IB0VU5{}.eplus-LYkQK7{}.eplus-yrNf4w{}.ep-temp-container{margin-left:auto;margin-right:auto;min-width:1280px}.ep-temp-container .alignfull{min-width:1280px!important}</style><script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/editorplus/assets/scripts/frontend.js?ver=63956a2387d9f' id='editor_plus-plugin-frontend-script-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/wavesurfer.js/1.4.0/wavesurfer.js?ver=fa8359129b99466ccba685a1ffe3da90' id='ssp-block-wavesurfer-js'></script>
<script type='text/javascript' id='site_tracking-js-extra'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":649634005,"site_tracking_default":1,"site_tracking":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=6.0.3' id='site_tracking-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/adbr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0' id='jquery-recipe-rateyo-js'></script>
<script type='text/javascript' id='penci_rateyo-js-extra'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"ef0236aad9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0' id='penci_rateyo-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0' id='jquery-penci-piechart-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/review.js?ver=1.0' id='jquery-penci-review-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/libs-script.min.js?ver=5.3' id='penci-libs-js-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0' id='penci-smoothscroll-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/main.js?ver=5.3' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"ef0236aad9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/post-like.js?ver=5.3' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"ef0236aad9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/more-post.js?ver=1.0' id='penci_ajax_more_posts-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1604620929' id='zoom-social-icons-widget-frontend-js'></script>


</body>
</html>