<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="ADBR RSS Feed" href="https://adbr.com.au/feed/" />
	<link rel="alternate" type="application/atom+xml" title="ADBR Atom Feed" href="https://adbr.com.au/feed/atom/" />
	<link rel="pingback" href="https://adbr.com.au/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://adbr.com.au/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<title>US Army shortlists Sikorsky &#038; Bell for FVL FARA &#8211; ADBR</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-147275277-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-147275277-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/adbr.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://adbr.com.au/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-academicons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-socicon-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-5-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-5.min.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-genericons-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://adbr.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-block-style-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/blocks.style.build.css?ver=1583749200' type='text/css' media='all' />
<link rel='stylesheet' id='aas_frontend-css'  href='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='auth0-widget-css'  href='https://adbr.com.au/wp-content/plugins/auth0/assets/css/main.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://adbr.com.au/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='ssp-frontend-player-css'  href='https://adbr.com.au/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.20.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://adbr.com.au/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-parent-style-css'  href='https://adbr.com.au/wp-content/themes/soledad/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css'  href='https://adbr.com.au/wp-content/themes/soledad-child/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='instag-slider-css'  href='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/css/instag-slider.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css'  href='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1583749200' type='text/css' media='all' />
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/adbr.com.au","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/google-analytics-premium/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/carouFredSel-6.2.1/jquery.carouFredSel-6.2.1-packed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","ajax_front_end":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/advanced-advertising-system_PRO/assets/js/frontend.responsive.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/instagram-slider-widget/assets/js/jquery.flexslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://adbr.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://adbr.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://adbr.com.au/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Super Decade' href='https://adbr.com.au/a-super-decade/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.20.13" />
<link rel="canonical" href="https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/" />
<link rel='shortlink' href='https://adbr.com.au/?p=8754' />
<link rel="alternate" type="application/json+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Fus-army-shortlists-sikorsky-bell-for-fvl-fara%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://adbr.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fadbr.com.au%2Fus-army-shortlists-sikorsky-bell-for-fvl-fara%2F&#038;format=xml" />
	<style type="text/css">
																													</style>
	<style type="text/css">
																											</style>
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>

<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="https://adbr.com.au/feed/podcast" />

<script>var portfolioDataJs = portfolioDataJs || [];</script>    <style type="text/css">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</style>
    <script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
    },
    "url": "https:\/\/adbr.com.au\/",
    "name": "ADBR",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "ADBR",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Main Sidebar",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Signup Form",
    "alternateName": "Only use for MailChimp Sign-Up Form widget. Display your Sign-Up Form widget below on the footer. Please use markup we provide here: http:\/\/soledad.pencidesign.com\/soledad-document\/#widgets to display exact",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar For Shop Page &amp; Shop Archive",
    "alternateName": "This sidebar for Shop Page & Shop Archive, if this sidebar is empty, will display Main Sidebar",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Custom Sidebar 1",
    "alternateName": "",
    "url": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "NewsPosting",
    "headline": "US Army shortlists Sikorsky & Bell for FVL FARA",
    "description": "",
    "datePublished": "2020-03-30",
    "datemodified": "2020-03-30",
    "mainEntityOfPage": "https:\/\/adbr.com.au\/us-army-shortlists-sikorsky-bell-for-fvl-fara\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/adbr.com.au\/wp-content\/uploads\/2020\/03\/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small.jpg",
        "width": 750,
        "height": 429
    },
    "publisher": {
        "@type": "Organization",
        "name": "ADBR",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/adbr.com.au\/wp-content\/themes\/soledad\/images\/logo.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-AndrewMcLaughlin",
        "name": "Andrew McLaughlin"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/adbr.com.au",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/adbr.com.au\/category\/air\/",
                "name": "AIR"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "",
                "name": "US Army shortlists Sikorsky &#038; Bell for FVL FARA"
            }
        }
    ]
}</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://adbr.com.au/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	http://waspthemes.com/yellow-pencil
*/
#footer-copyright p{display:none;}
</style>	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-147275277-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-147275277-1');
</script>
</head>

<body class="post-template-default single single-post postid-8754 single-format-standard wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
<a id="close-sidebar-nav" class="header-3"><i class="fa fa-close"></i></a>

<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

			<div id="sidebar-nav-logo">
							<a href="https://adbr.com.au/"><img class="penci-lazy" src="https://adbr.com.au/wp-content/themes/soledad/images/penci-holder.png" data-src="https://adbr.com.au/wp-content/uploads/2019/02/ADBR-1.png" alt="ADBR" /></a>
					</div>
	
	
	<ul id="menu-lead-menu" class="menu"><li id="menu-item-4146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li id="menu-item-4203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li id="menu-item-4219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a target="_blank" href="http://adbr.com.au/subscribe/">Subscribe</a></li>
<li id="menu-item-4206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-4222" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li id="menu-item-4223" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li id="menu-item-4224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li id="menu-item-4226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &#038; EW</a></li>
	<li id="menu-item-4225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li id="menu-item-4208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li id="menu-item-4209" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li id="menu-item-4212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li id="menu-item-4213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li id="menu-item-4214" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li id="menu-item-4215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li id="menu-item-4217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li id="menu-item-4216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
</ul>
</li>
<li id="menu-item-4143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4143"><a href="https://adbr.com.au/category/features/">Features</a></li>
<li id="menu-item-4198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4198"><a href="#">Partners</a>
<ul class="sub-menu">
	<li id="menu-item-4227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4227"><a target="_blank" href="http://felixdefence.com">FELIX</a></li>
	<li id="menu-item-4201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a target="_blank" href="http://centralblue.williamsfoundation.org.au/">The Central Blue</a></li>
</ul>
</li>
<li id="menu-item-4798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4798"><a href="http://adbr.com.au/advertise/">Advertise</a></li>
<li id="menu-item-7700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement</a></li>
<li id="menu-item-7763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://adbr.uscreen.io">ADBRTV</a></li>
<li id="menu-item-7944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7944"><a href="https://adbr.com.au/digital-magazine-2/">DIGITAL MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-8393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393"><a href="https://adbr.com.au/digital-magazine-2/">CURRENT ISSUE</a></li>
	<li id="menu-item-8389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://adbr.com.au/archive/">ARCHIVE</a></li>
</ul>
</li>
</ul></nav>

<!-- .wrapper-boxed -->
<div class="wrapper-boxed header-style-header-3">

<!-- Top Instagram -->

<!-- Top Bar -->
	<div class="penci-top-bar no-social">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
										<span class="headline-title">Top Posts</span>
														<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-autotime="3000" data-speed="200">
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/">US Army shortlists Sikorsky &#038; Bell for FVL...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/a-super-decade/">A Super Decade</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/nioa-to-produce-f-35a-gun-ammunition/">NIOA to produce F-35A gun ammunition</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/four-companies-shortlisted-for-army-shadow-200-replacement/">Four companies shortlisted for Army Shadow 200 replacement</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/feature-force-level-ew/">Feature: FORCE LEVEL EW</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/former-raaf-pc-9s-sold-at-avalon-surplus-auction/">Former-RAAF PC-9s sold at Avalon surplus auction</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/next-gen-jammer-mid-band-completes-e3-testing/">Next Gen Jammer – Mid Band completes E3...</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/anzac-class-amcap-upgrade-put-to-the-test/">ANZAC class AMCAP upgrade put to the test</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/us-navy-goes-into-bat-for-game-changing-triton/">US Navy goes into bat for “game-changing” Triton</a>
							</div>
													<div>
								<a class="penci-topbar-post-title" href="https://adbr.com.au/feature-peregrine/">Feature: PEREGRINE</a>
							</div>
											</div>
									</div>
	</div>
</div>

<header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><!-- #header -->
		<div class="inner-header">
		<div class="container align-left-logo has-banner">

			<div id="logo">
															<h2>
							<a href="https://adbr.com.au/"><img src="https://adbr.com.au/wp-content/uploads/2019/02/ADBR-1.png" alt="ADBR" /></a>
						</h2>
												</div>

											<div class="header-banner header-style-3">
					<center><div class="aas_whole_wrapper" style="max-height:90px;max-width:760px;"><div class="aas_zone" data-fc="5479" data-id="4846" style="height:auto!important;visibility:hidden" data-w="760" data-h="90" data-lid=""  data-s="" data-effect="fade" data-t="10" data-d="800" ><a style="max-height:90px;max-width:760px;float:left;" class="aas_wrapper  simple_image" href="https://adbr.com.au?ads_click=1&data=5480-5479-5478-4846-1&nonce=e093bf92cb&redir=https%3A%2F%2Fwww.raytheon.com%2Fau%2Fworldleadingforceprotection&c_url=https%3A%2F%2Fadbr.com.au%2Fus-army-shortlists-sikorsky-bell-for-fvl-fara%2F" style="overflow:hidden;" target="_blank" data-ads="5480-5479-5478-4846-1"  data-nonce="e093bf92cb"><img width="728" height="90" src="https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1.jpg" class="attachment-full size-full" alt="" srcset="https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1.jpg 728w, https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1-300x37.jpg 300w, https://adbr.com.au/wp-content/uploads/2018/10/IAMD-728x90-1-585x72.jpg 585w" sizes="(max-width: 728px) 100vw, 728px" /></a></div></div> </center>									</div>
			
			
					</div>
	</div>
	
			<!-- Navigation -->
		<nav id="navigation" class="header-layout-bottom menu-style-2 header-3 menu-item-padding" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<div class="container">
				<div class="button-menu-mobile header-3"><i class="fa fa-bars"></i></div>
								<ul id="menu-lead-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-4146"><a href="https://adbr.com.au/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4203"><a href="https://adbr.com.au/about/">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4219"><a target="_blank" href="http://adbr.com.au/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-4206"><a href="https://adbr.com.au/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4222"><a href="https://adbr.com.au/category/air/">AIR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4223"><a href="https://adbr.com.au/category/lamd/">LAND</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4224"><a href="https://adbr.com.au/category/sea/">SEA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4226"><a href="https://adbr.com.au/category/cyber-ew/">CYBER &#038; EW</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4225"><a href="https://adbr.com.au/category/space/">SPACE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4208"><a href="https://adbr.com.au/category/adf-news/">ADF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4209"><a href="https://adbr.com.au/category/allies-news/">ALLIES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4212"><a href="https://adbr.com.au/category/industry-news/">INDUSTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4213"><a href="https://adbr.com.au/category/policy-news/">POLICY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4214"><a href="https://adbr.com.au/category/project-news/">PROJECTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4215"><a href="https://adbr.com.au/category/regional-news/">REGIONAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4217"><a href="https://adbr.com.au/category/topstory/">HEADLINES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4216"><a href="https://adbr.com.au/category/sustainment-news/">SUSTAINMENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4143"><a href="https://adbr.com.au/category/features/">Features</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4198"><a href="#">Partners</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4227"><a target="_blank" href="http://felixdefence.com">FELIX</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4201"><a target="_blank" href="http://centralblue.williamsfoundation.org.au/">The Central Blue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4798"><a href="http://adbr.com.au/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7700"><a href="https://adbr.com.au/homepage/pacific-19-awd/">Special Supplement</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7763"><a href="http://adbr.uscreen.io">ADBRTV</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-7944"><a href="https://adbr.com.au/digital-magazine-2/">DIGITAL MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8393"><a href="https://adbr.com.au/digital-magazine-2/">CURRENT ISSUE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8389"><a href="https://adbr.com.au/archive/">ARCHIVE</a></li>
</ul>
</li>
</ul>
				
				
									<div id="top-search">
						<a class="search-click"><i class="fa fa-search"></i></a>
						<div class="show-search">
							<form role="search" method="get" id="searchform" action="https://adbr.com.au/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form>							<a class="search-click close-search"><i class="fa fa-close"></i></a>
						</div>
					</div>
				
				
				
			</div>
		</nav><!-- End Navigation -->
	</header>
<!-- end #header -->



			<div class="container penci-breadcrumb single-breadcrumb">
			<span><a class="crumb" href="https://adbr.com.au/">Home</a></span><i class="fa fa-angle-right"></i>
			<span><a class="crumb" href="https://adbr.com.au/category/air/">AIR</a></span><i class="fa fa-angle-right"></i>			<span>US Army shortlists Sikorsky &#038; Bell for FVL FARA</span>
		</div>
	
	
	<div class="container container-single container-single-magazine penci_sidebar right-sidebar penci-enable-lightbox">
		<div id="main" class="penci-main-sticky-sidebar">
			<div class="theiaStickySidebar">
														<article id="post-8754" class="post type-post status-publish hentry">

	
	
	<div class="header-standard header-classic single-header">
					<div class="penci-standard-cat"><span class="cat"><a class="penci-cat-name" href="https://adbr.com.au/category/air/"  rel="category tag">AIR</a><a class="penci-cat-name" href="https://adbr.com.au/category/allies-news/"  rel="category tag">Allies News</a><a class="penci-cat-name" href="https://adbr.com.au/category/business/"  rel="category tag">Business</a><a class="penci-cat-name" href="https://adbr.com.au/category/topstory/"  rel="category tag">Headlines</a><a class="penci-cat-name" href="https://adbr.com.au/category/industry-news/"  rel="category tag">Industry News</a><a class="penci-cat-name" href="https://adbr.com.au/category/lamd/"  rel="category tag">LAND</a><a class="penci-cat-name" href="https://adbr.com.au/category/project-news/"  rel="category tag">Project news</a></span></div>
		
		<h1 class="post-title single-post-title entry-title">US Army shortlists Sikorsky &#038; Bell for FVL FARA</h1>
			<div class="penci-hide-tagupdated">
		<span class="author-italic author vcard">by <a class="url fn n" href="https://adbr.com.au/author/andrew-mclaughlina/">Andrew McLaughlin</a></span>
		<time class="entry-date published" datetime="2020-03-30T12:42:41+11:00">March 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T12:54:03+11:00">March 30, 2020</time>	</div>
						<div class="post-box-meta-single">
									<span class="author-post byline"><span class="author vcard">written by <a class="author-url url fn n" href="https://adbr.com.au/author/andrew-mclaughlina/">Andrew McLaughlin</a></span></span>
													<span><time class="entry-date published" datetime="2020-03-30T12:42:41+11:00">March 30, 2020</time><time class="penci-hide-tagupdated updated" datetime="2020-03-30T12:54:03+11:00">March 30, 2020</time></span>
							</div>
			</div>

	
	
	
							
	
	
	
	
	<div class="post-entry blockquote-style-2">
		<div class="inner-post-entry entry-content">
			
<figure class="wp-block-image size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/03/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small.jpg" alt="" class="wp-image-8755" srcset="https://adbr.com.au/wp-content/uploads/2020/03/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small.jpg 750w, https://adbr.com.au/wp-content/uploads/2020/03/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small-300x172.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/03/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small-585x335.jpg 585w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption><em>Concept art of the Bell 360 Invictus. (BELL)</em></figcaption></figure>



<p><strong>The US Army has announced it has shortlisted two contenders for its Future Vertical Lift (FVL) program Future Attack Reconnaissance Aircraft (FARA) requirement.</strong></p>



<p>The two aircraft – Sikorsky’s Raider X, and Bell’s 360
Invictus – beat out a number of other contenders including a clean-sheet design
from Boeing; a team comprising Karem Aircraft, Northrop Grumman and Raytheon;
and a teaming of AVX and L3Harris. </p>



<p>The FARA shortlist announcement comes less than two weeks
after the FVL Future Long-Range Assault Aircraft (FLRAA) program <a href="https://adbr.com.au/us-army-contracts-sikorsky-boeing-and-bell-for-flraa-development/">shortlisted
the same two companies</a> to develop an eventual replacement for the US Army’s
UH-60 Black Hawk.</p>



<p>The Raider X is based on Sikorsky’s S-97 Raider prototype
with has a coaxial main rotor and a rear-mounted pusher propeller. The S-97 has
been flying for several years, and the technology and configuration developed
for it has also been applied to the larger SB&gt;1 Defiant it developed with
Boeing for FLRAA.</p>



<p>“Through our mature S-97 RAIDER technology demonstrator, we
continue to optimize our FARA solution, which will provide the Army with an
integrated weapon system that combines speed, range, manoeuvrability,
survivability and operational flexibility,” Sikorsky’s vice president of future
vertical lift, Andy Adams said in a March 25 statement. “This approach is
driving down risk and will result in an aircraft solution that is capable of
executing the Army’s joint all-domain operations.”</p>



<p>Bell is yet to fly its 360 which is a more conventional
single rotor and shrouded tail rotor design, although it says many of its
systems and dynamic components will be leveraged from its larger commercial 525
program which was recently certified.</p>



<p>“Bell is proud to continue work on the Bell 360 Invictus as
part of the Army’s Future Attack Reconnaissance Aircraft Competitive Prototype
competition,” Bell’s vice president of advanced vertical lift systems, Keith
Flail told Defense News. “We have made significant investment and begun
manufacturing in order to preserve the Army’s schedule for FARA CP and we are
thrilled to continue our work on the Invictus.”</p>



<p>Both aircraft feature long and low-slung fuselages, a chin-mounted cannon, low-drag tandem cockpits, faceted shaping, shrouded rotor heads, and internal weapons bays. Some of these elements appear to be aimed at providing a reduced radar cross section compared to the current AH-64E Apache and other attack/armed reconnaissance helicopters. </p>



<p>Both the Raider X and the 360 are smaller and lighter than
the Apache, and will fulfill the armed reconnaissance role left vacant by the cancelled
RAH-66 Comanche and ARH-70 Arapaho programs, and the OH-58D Kiowa Warrior which
was retired in 2012.</p>



<p>The shortlisted companies are required to build prototypes for a flight test program starting in FY2022, while final down-select and the start of the engineering and manufacturing development (EMD) phase is expect to begin in FY2024. The US Army plans an initial operational capability in FY2028.</p>



<figure class="wp-block-image size-large"><img src="https://adbr.com.au/wp-content/uploads/2020/03/Raider-X.jpg" alt="" class="wp-image-8756" srcset="https://adbr.com.au/wp-content/uploads/2020/03/Raider-X.jpg 750w, https://adbr.com.au/wp-content/uploads/2020/03/Raider-X-300x168.jpg 300w, https://adbr.com.au/wp-content/uploads/2020/03/Raider-X-585x328.jpg 585w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption><em>Sikorsky&#8217;s Raider X is based on the coaxial rotor/pusher prop technology developed for the X-2 technology demonstrator, Raider prototype, and SB>1 Defiant FLRAA contender. (SIKORSKY)</em></figcaption></figure>
			
			<div class="penci-single-link-pages">
						</div>
			
					</div>
	</div>

	
			<div class="tags-share-box center-box">

							<span class="single-comment-o"><i class="fa fa-comment-o"></i>0 comment</span>
			
							<div class="post-share">
					<span class="count-number-like">0</span><a class="penci-post-like single-like-button" data-post_id="8754" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-heart-o"></i></a>					<div class="list-posts-share"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/"><i class="fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a target="_blank" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20US%20Army%20shortlists%20Sikorsky%20&#038;%20Bell%20for%20FVL%20FARA%20-%20https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/"><i class="fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a target="_blank" href="https://plus.google.com/share?url=https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/"><i class="fa fa-google-plus"></i><span class="dt-share">Google +</span></a><a data-pin-do="none" target="_blank" href="https://pinterest.com/pin/create/button/?url=https://adbr.com.au/us-army-shortlists-sikorsky-bell-for-fvl-fara/&#038;media=https://adbr.com.au/wp-content/uploads/2020/03/333160-2019-10-01-Bell-360-Invictus-432b69-original-1569963284_small.jpg&#038;description=US%20Army%20shortlists%20Sikorsky%20&#038;%20Bell%20for%20FVL%20FARA"><i class="fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a></div>				</div>
					</div>
	
			<div class="post-author">
	<div class="author-img">
			</div>
	<div class="author-content">
		<h5><a href="https://adbr.com.au/author/andrew-mclaughlina/" title="Posts by Andrew McLaughlin" rel="author">Andrew McLaughlin</a></h5>
		<p></p>
																	</div>
</div>	
			<div class="post-pagination">
				<div class="prev-post">
						<div class="prev-post-inner">
				<div class="prev-post-title">
					<span>previous post</span>
				</div>
				<a href="https://adbr.com.au/a-super-decade/">
					<div class="pagi-text">
						<h5 class="prev-title">A Super Decade</h5>
					</div>
				</a>
			</div>
		</div>
	
	</div>	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">Related Articles</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2017/01/37824-crop-585x390.jpg" href="https://adbr.com.au/centre-fuselages-for-next-raaf-f-35s-in-production/" title="Centre fuselages for next RAAF F-35s in production">
																			</a>
										<h3><a href="https://adbr.com.au/centre-fuselages-for-next-raaf-f-35s-in-production/">Centre fuselages for next RAAF F-35s in production</a></h3>
										<span class="date">January 31, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2020/01/49447454612_625a5a79c1_b-585x390.jpg" href="https://adbr.com.au/us-navy-tritons-arrive-on-guam-for-eoc/" title="US Navy Tritons arrive on Guam for Early Operational Capability">
																			</a>
										<h3><a href="https://adbr.com.au/us-navy-tritons-arrive-on-guam-for-eoc/">US Navy Tritons arrive on Guam for Early...</a></h3>
										<span class="date">January 28, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2020/03/5-585x390.jpeg" href="https://adbr.com.au/feature-sub-systems/" title="Feature: SUB SYSTEMS">
																			</a>
										<h3><a href="https://adbr.com.au/feature-sub-systems/">Feature: SUB SYSTEMS</a></h3>
										<span class="date">March 19, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2017/04/rtn_194824-585x390.jpg" href="https://adbr.com.au/australia-signs-contract-with-kongsberg-to-integrate-rf-sensor-in-joint-strike-missile/" title="Australia signs contract with Kongsberg to integrate RF sensor in Joint Strike Missile">
																			</a>
										<h3><a href="https://adbr.com.au/australia-signs-contract-with-kongsberg-to-integrate-rf-sensor-in-joint-strike-missile/">Australia signs contract with Kongsberg to integrate RF...</a></h3>
										<span class="date">April 7, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2020/03/2019-8576_0-585x390.jpg" href="https://adbr.com.au/next-gen-jammer-mid-band-completes-e3-testing/" title="Next Gen Jammer – Mid Band completes E3 testing">
																			</a>
										<h3><a href="https://adbr.com.au/next-gen-jammer-mid-band-completes-e3-testing/">Next Gen Jammer – Mid Band completes E3...</a></h3>
										<span class="date">March 23, 2020</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2015/05/20150429adf8439709_239.jpg" href="https://adbr.com.au/budget-analysis-dmo-expunging-first-cab-off-the-rank-in-peever-report-implementation/" title="BUDGET ANALYSIS: DMO expunging first cab off-the-rank in Peever report implementation">
																			</a>
										<h3><a href="https://adbr.com.au/budget-analysis-dmo-expunging-first-cab-off-the-rank-in-peever-report-implementation/">BUDGET ANALYSIS: DMO expunging first cab off-the-rank in...</a></h3>
										<span class="date">May 13, 2015</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2017/09/Royal-Australian-Air-Force-KC-30A-MRTT039-YAMB-010917-Lance-Broad-585x390.jpg" href="https://adbr.com.au/sixth-raaf-kc-30a-arrives-at-amberley/" title="Sixth RAAF KC-30A arrives at Amberley">
																			</a>
										<h3><a href="https://adbr.com.au/sixth-raaf-kc-30a-arrives-at-amberley/">Sixth RAAF KC-30A arrives at Amberley</a></h3>
										<span class="date">September 18, 2017</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2016/11/IMG_6377-crop-585x390.jpg" href="https://adbr.com.au/first-raaf-p-8a-arrival-marks-beginning-of-a-5th-gen-maritime-surveillance-force/" title="First RAAF P-8A arrival marks beginning of a “5th gen maritime surveillance force”">
																			</a>
										<h3><a href="https://adbr.com.au/first-raaf-p-8a-arrival-marks-beginning-of-a-5th-gen-maritime-surveillance-force/">First RAAF P-8A arrival marks beginning of a...</a></h3>
										<span class="date">November 17, 2016</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/01/20170303raaf8185068_0308-1-585x390.jpg" href="https://adbr.com.au/throwback-thursday-generational-change/" title="THROWBACK THURSDAY &#8211; Generational Change">
																			</a>
										<h3><a href="https://adbr.com.au/throwback-thursday-generational-change/">THROWBACK THURSDAY &#8211; Generational Change</a></h3>
										<span class="date">January 3, 2019</span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://adbr.com.au/wp-content/uploads/2019/11/voyager-585x390.jpeg" href="https://adbr.com.au/loyalty-points/" title="FEATURE &#8211; Loyalty Points">
																			</a>
										<h3><a href="https://adbr.com.au/loyalty-points/">FEATURE &#8211; Loyalty Points</a></h3>
										<span class="date">November 4, 2019</span>
									</div>
		</div></div>	
			<div class="post-comments no-comment-yet" id="comments">
	</div> <!-- end comments div -->
	
</article>							</div>
		</div>
					
<div id="sidebar" class="penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar">
	<div class="theiaStickySidebar">
		<aside id="media_image-11" class="widget widget_media_image"><a href="https://www.slitherine.com/pro-software"><img width="300" height="250" src="https://adbr.com.au/wp-content/uploads/2020/03/CommandMO_MREC_300x250.jpg" class="image wp-image-8681 aligncenter attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><center>
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N856898.1919501PHANTOMMEDIAPTYLT/B23729912.266213809'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
		<script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins><script type="application/javascript" src="https://pixel.adsafeprotected.com/rjss/st/398393/42669513/skeleton.js"></script> <noscript><img src="https://pixel.adsafeprotected.com/rfw/st/398393/42669512/skeleton.gif" border=0 width=1 height=1 alt=""></noscript>
</center></div></aside><aside id="penci_latest_news_widget-1" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Features</span></h4>				<ul id="penci-latestwg-4833" class="side-newsfeed penci-feed-2columns penci-2columns-feed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/20190925raaf8194170_0133-263x175.jpg" href="https://adbr.com.au/a-super-decade/" title="A Super Decade"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/a-super-decade/" rel="bookmark" title="A Super Decade">A Super Decade</a></h4>
																			<span class="side-item-meta">March 26, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/ffg1-1-263x175.jpeg" href="https://adbr.com.au/feature-force-level-ew/" title="Feature: FORCE LEVEL EW"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/feature-force-level-ew/" rel="bookmark" title="Feature: FORCE LEVEL EW">Feature: FORCE LEVEL EW</a></h4>
																			<span class="side-item-meta">March 24, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/Q_ubCr5g-263x175.jpeg" href="https://adbr.com.au/feature-peregrine/" title="Feature: PEREGRINE"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/feature-peregrine/" rel="bookmark" title="Feature: PEREGRINE">Feature: PEREGRINE</a></h4>
																			<span class="side-item-meta">March 20, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/5-263x175.jpeg" href="https://adbr.com.au/feature-sub-systems/" title="Feature: SUB SYSTEMS"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/feature-sub-systems/" rel="bookmark" title="Feature: SUB SYSTEMS">Feature: SUB SYSTEMS</a></h4>
																			<span class="side-item-meta">March 19, 2020</span>
																	</div>
							</div>
						</li>
										</ul>

				</aside><aside id="media_image-6" class="widget widget_media_image"><a href="https://adbr.uscreen.io/"><img width="336" height="280" src="https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect.png" class="image wp-image-8385  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect.png 336w, https://adbr.com.au/wp-content/uploads/2020/01/adbrtvcorect-300x250.png 300w" sizes="(max-width: 336px) 100vw, 336px" /></a></aside><aside id="search-4" class="widget widget_search"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADBR Web Archive</span></h4><form role="search" method="get" id="searchform" action="https://adbr.com.au/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" />
	 </div>
</form></aside><aside id="media_image-7" class="widget widget_media_image"><a href="https://www.srcinc.com/srcaus/"><img width="350" height="300" src="https://adbr.com.au/wp-content/uploads/2019/10/SRC-MRec.gif" class="image wp-image-7758  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></aside><aside id="text-6" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Battlespace News Bulletin Sign-Up</span></h4>			<div class="textwidget"><p><code></code></p>
<div class="_form_1"></div>
<p><script src="https://felix39452.activehosted.com/f/embed.php?id=1" type="text/javascript" charset="utf-8"></script></p>
</div>
		</aside><aside id="penci_social_widget-1" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Share to Social Networks</span></h4>
			<div class="widget-social pc_aligncenter show-text remove-circle">
									<a href="https://www.facebook.com/ADBRonline/" target="_blank"><i class="fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 14px">Facebook</span></a>
				
									<a href="https://twitter.com/defencebusiness?lang=en" target="_blank"><i class="fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 14px">Twitter</span></a>
				
				
				
				
									<a href="https://www.linkedin.com/company/adbr/?originalSubdomain=au" target="_blank"><i class="fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 14px">Linkedin</span></a>
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
								
				
								
				
							</div>

			</aside>	</div>
</div>		
<!-- END CONTAINER -->
</div>
<div class="clear-footer"></div>


		<div id="widget-area">
			<div class="container">
									<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="nav_menu-3" class="widget widget_nav_menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-5723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723"><a href="https://adbr.com.au/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-5722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5722"><a href="https://adbr.com.au/privacy/">Privacy</a></li>
</ul></div></aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1">
						<aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4>				<ul id="penci-popularwg-5142" class="side-newsfeed display-order-numbers">

					
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">1</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/03/Raytheon_PrintStill_A3_V2-263x175.jpg" href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/land-19-phase-7b-progresses-to-gate-2-with-the-enhanced-nasams/" rel="bookmark" title="EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS">EXCLUSIVE: LAND 19 Phase 7B passes Gate 2 with the Enhanced NASAMS</a></h4>
																			<span class="side-item-meta">March 25, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">2</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/05/aa1bf7cec662b51c_800x800ar-263x175.jpg" href="https://adbr.com.au/breaking-govt-to-revive-self-propelled-artillery-project/" title="Govt to revive self-propelled artillery project"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/breaking-govt-to-revive-self-propelled-artillery-project/" rel="bookmark" title="Govt to revive self-propelled artillery project">Govt to revive self-propelled artillery project</a></h4>
																			<span class="side-item-meta">May 14, 2019</span>
																	</div>
							</div>
						</li>

						
						<li class="penci-feed">
															<span class="order-border-number">
								<span class="number-post">3</span>
							</span>
														<div class="side-item">
																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2019/06/750420-263x175.jpg" href="https://adbr.com.au/air-6500/" title="Feature &#8211; AIR 6500"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/air-6500/" rel="bookmark" title="Feature &#8211; AIR 6500">Feature &#8211; AIR 6500</a></h4>
																			<span class="side-item-meta">June 4, 2019</span>
																	</div>
							</div>
						</li>

						
				</ul>

				</aside>					</div>
					<div class="footer-widget-wrapper footer-widget-style-1 last">
						<aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ADF News</span></h4>				<ul id="penci-latestwg-7935" class="side-newsfeed">
											<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/20190925raaf8194170_0133-263x175.jpg" href="https://adbr.com.au/a-super-decade/" title="A Super Decade"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/a-super-decade/" rel="bookmark" title="A Super Decade">A Super Decade</a></h4>
																			<span class="side-item-meta">March 26, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2018/08/shadow-263x175.jpg" href="https://adbr.com.au/four-companies-shortlisted-for-army-shadow-200-replacement/" title="Four companies shortlisted for Army Shadow 200 replacement"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/four-companies-shortlisted-for-army-shadow-200-replacement/" rel="bookmark" title="Four companies shortlisted for Army Shadow 200 replacement">Four companies shortlisted for Army Shadow 200 replacement</a></h4>
																			<span class="side-item-meta">March 25, 2020</span>
																	</div>
							</div>
						</li>
												<li class="penci-feed">
							<div class="side-item">

																	<div class="side-image">
																															<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://adbr.com.au/wp-content/uploads/2020/03/ffg1-1-263x175.jpeg" href="https://adbr.com.au/feature-force-level-ew/" title="Feature: FORCE LEVEL EW"></a>
										
																			</div>
																<div class="side-item-text">
									<h4 class="side-title-post"><a href="https://adbr.com.au/feature-force-level-ew/" rel="bookmark" title="Feature: FORCE LEVEL EW">Feature: FORCE LEVEL EW</a></h4>
																			<span class="side-item-meta">March 24, 2020</span>
																	</div>
							</div>
						</li>
										</ul>

				</aside>					</div>
							</div>
		</div>


	<div class="footer-subscribe">
		<aside id="text-8" class="widget widget_text">			<div class="textwidget"><p>Copyright ADBR 2019</p>
</div>
		</aside>	</div>

<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
							<div class="footer-logo-copyright footer-not-logo footer-not-gotop">
				
				
									<div id="footer-copyright">
						<p>@2017 - PenciDesign. All Right Reserved. Designed and Developed by <a href="https://themeforest.net/item/soledad-multiconcept-blogmagazine-wp-theme/12945398?ref=PenciDesign" target="_blank">PenciDesign</a></p>
					</div>
											</div>
							<div class="penci-go-to-top-floating"><i class="fa fa-angle-up"></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->

<div id="fb-root"></div>
		<style type="text/css">
			.ssp-wave wave wave {
				background: #28c0e1 !important;
			}
		</style>
		<script type="text/javascript">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</script><script type='text/javascript'>
/* <![CDATA[ */
var php_data = {"ac_settings":{"tracking_actid":649634005,"site_tracking_default":1},"user_email":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/activecampaign-subscription-forms/site_tracking.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/adbr.com.au\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/jquery.rateyo.min.js?ver=2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"d1ea9e1913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-recipe/js/rating_recipe.js?ver=2.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/penci-review/js/review.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/libs-script.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/smoothscroll.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/main.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"d1ea9e1913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/post-like.js?ver=5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/adbr.com.au\/wp-admin\/admin-ajax.php","nonce":"d1ea9e1913"};
/* ]]> */
</script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/themes/soledad/js/more-post.js?ver=1.0'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1583749200'></script>
<script type='text/javascript' src='https://adbr.com.au/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>


</body>
</html>